Results 1 to 2 of 2

Thread: Spam Blocker in Outlook

  1. #1
    marcelotango Guest

    Default Spam Blocker in Outlook

    Hi!I just reinstaled zone alarm and now I'm missing thejunk mail
    icons in the top. How do I get them back there?Marcelo

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:7.0

  2. #2
    britneyluvr Guest

    Default Re: Spam Blocker in Outlook

    What product? Outlook? Outlook Express? Either way go into the add-ons and enable it. Or in ZA, try turning it off, reboot, turn it on, then start Outlook/OE.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •