Results 1 to 5 of 5

Thread: Irritating Junk mail Problem

Hybrid View

  1. #1
    Join Date
    Mar 2007
    Location
    The UK
    Posts
    86

    Default Irritating Junk mail Problem

    Hi Guys
    If an e-meil is wrongly directed into junk mail and I select it as unjunk. All the messages in the JM folder are immediately transfered to deleted items - including the message I selected as unjunk. Anyone have any ideas why and any solutions that do not include reinstalling ZAISS, etc.?
    Regards,
    [/B]Graham[/B]

  2. #2
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: Irritating Junk mail Problem

    WOW. Folks have been trying to figure out how to to send them to the delete folder. Try turning off the junk filter, reboot windows, make sure the filter is off, and turn it back on, and then start OE. If it doesn't work let us know.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  3. #3
    Join Date
    Mar 2007
    Location
    The UK
    Posts
    86

    Default Re: Irritating Junk mail Problem

    Hi Hoov and many
    thanks - that seems to have cured the problem. Out of interest sometimes when I click on the
    junk button the mail stays where it is and I have to manually move it into the junk folder. It's not all the time just occasionally and I wonder if you, or anyone else,
    have any ideas on why?
    Regards,
    [/B]Graham[/B]

  4. #4
    greendragon Guest

    Default Re: Irritating Junk mail Problem

    Hi,
    You make it sound simple. How do I turn off the junk mail filter?
    Regards
    Mark

  5. #5
    Join Date
    Mar 2007
    Location
    The UK
    Posts
    86

    Default Re: Irritating Junk mail Problem

    Hi Mark
    It's in the Control centre (right click the ZAISS icon
    which should be in the systems tray - at the bottom of the screen, next to the clock) and open 'e-mail protection'.
    Hope this helps.
    Regards,
    [/B]Graham[/B]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •