Results 1 to 2 of 2

Thread: Gmail access

  1. #1
    cparks Guest

    Default Gmail access

    brand new installation of ZAPro. I've added Gmail as a trusted site on the Zones tab, and I can see the list of messages, but I can't view individual messages. I get the Privacy Advisor popup saying cookies have been blocked, and after several minutes, I get a screen saying simply "the file has been moved here". When I follow the link, I get the same message.
    I've tried turning off cookie protection entirely. But I continue to get the Privacy Advisor popup saying cookies have been blocked, and I still can't get a message to load.
    This time, it's been about 5 minutes since I clicked on an individual message. Nothing has happened -- still seeing the main list of messages -- and I've seen the PA popup at least 4 times.
    Had similar problems with Yahoo Groups and Yahoo mail.
    When I turned off ZAPro entirely, everything worked fine.
    Also running Trend Micro AV.
    Must say I'm beginning to think I'll be better off sticking with XP's firewall...
    Any 5a8 insight?

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: Gmail access

    Hi!sounds like your installation didn't go well.Gmail works fine... as well as yahoo or hotmail. Probably your ZA database is corrupted and you may need to reset it.Have you tried to go to ZA privacy control and TURN OFF everything? (cookies control, ad blocking and mobile control)If also this way it does not work try a database reset.See here:http://www2.nohold.net/noHoldCust542...rruptlogs.htmlCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •