Results 1 to 8 of 8

Thread: ZoneAlarm version:7.0.408.000 Outlook/Spysweeper mail problem

  1. #1
    bigboyhf Guest

    Default ZoneAlarm version:7.0.408.000 Outlook/Spysweeper mail problem

    I'm not sure if this is a new problem or I just noticed it today when I updated free ZA. If I put the Trusted zone security level to high, my mail in Outlook 2003 is blocked and I get an alert (TCP flag) that Spysweeper is being blocked but the IP address is my DNS which should get through even on high. If I put Trusted zone level to medium the mail gets through fine. anyone else have this problem?

    I did have the Mail Frontier issue but did the fix as per ZA forum instructions and that seems to have been corrected, but I would like to be able to receive mail with security set to high...

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    bigboyhf Guest

    Default Re: ZoneAlarm version:7.0.408.000 Outlook/Spysweeper mail problem

    I just discovered that if I turn off the Spysweeper Email Shield then I can use high security in ZA. So it is clear that Webroot Spysweeper Email Shield and Zone Alarm do not play well with trusted zone set to high even if you give spysweeper.exe full permission in ZA. Something needs to be fixed...

  3. #3
    naivemelody Guest

    Default Re: ZoneAlarm version:7.0.408.000 Outlook/Spysweeper mail problem

    First: the default setting (recommended- for a good reason)
    for ZA &quot;Internet Zone Security&quot; = High /// 'Trusted Zone Security' = Medium {should stay like this} . It is Internet Zone Security - High that really provides the maximum security you expect from your ZA firewall; putting Trusted Zone to High - does nothing but shut down/prevent your basic interaction with your 'commonly used processes and activities to the net; with your 'approved/allowed apps/software.'<hr>Yes, there is a new Webroot SpySweeper 5.5 that now includes a new &quot;E-mail shield&quot; that may conflict with several brands of firewalls and anti-virus. See - click here &gt; http://www.webroot.com/land/personal...all_config.php
    &lt; - plus a number of other FAQS you may need to know. Please
    check Webroot's Support for more information
    .<hr>Spy Sweeper 5.5 E-mail Attachment Shield
    and Personal Firewall Configuration

    Some firewall, anti-virus, anti-spyware, or anti-spam products running on the computer may conflict with Spy Sweeper's E-mail Attachment shield. If E-mail communication issues are observed after installing Spy Sweeper 5.5, it may be necessary to modify or disable the third-party application or Spy Sweeper's E-mail Attachment shield.

    The following Firewall products have been tested by Webroot Software Inc. for compatibility: [click on the underlined software for additional information on adjustments you need to make]<ul>[*]Norton Internet Security 2007[*]McAfee Total Protection 2007[*]Windows Firewall[*]Zone Alarm
    &lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;[*]Trend Micro's PC-cillin[*]Panda AV + Firewall 2007[*]Sygate[*]Kerio Sunbelt[*]Tiny (CA)[*]Armor2Net[*]Commodo[*]AVG Internet Security
    ....continues - see
    link above.<hr>Whatever brand of anti-virus you are using 'should' already be protecting/scanning your email systems; and having SpySweeper's shield may conflict with it - see their website<hr>:8}NaiveMelody NYC 9-20-07 - I Heard It Through The Grapevine - Glady's Knight &amp; The Pips[/list]

  4. #4
    bigboyhf Guest

    Default Re: ZoneAlarm version:7.0.408.000 Outlook/Spysweeper mail problem

    Thanks for responding. I did actually do all the suggested steps in the FAQ you referenced and was able to see the workaround. Giving Spysweeper full permission and setting up the mail server site/IP addresses did not stop ZA from blocking Spysweeper. I think that following those steps should indeed allow Spysweeper to function with ZA trusted zone set to high especially with the advanced setting to allow DNS to work in the high setting. There is obviously a conflict though. I also use AVG free for antivirus and have no issues with its email scanner and ZA or with Spysweepers email scanner either. Given the state of security today, multiple scanners are sometimes necessary and I know that they will sometimes conflict. But ZA is only giving permission to the scanner and not really scanning for malware or viral threats. I don't see why ZA can't fix this issue to work the way it is supposed to when configured properly and stop blocking Spysweeper. Why would ZA even have the advanced features for allowing DNS throughput in high security mode? It should work. It doesn't and should be fixed... Just my opinion though and given that I am now using ZA for free doesn't really give me much relevance with their programmers. Other than the fact that I used to be a paying customer for ZA Pro until one of their &quot;upgrades&quot; totally hosed my computer and their programmers didn't do so well even when I was paying! I would like to go back to Pro, but with issues that I have been seeing here in the forums with releases I am not rushing.

    I do feel that having the trusted zone set to high in my personal setup is necessary as I do not wish to share resources with other computers on my network. I believe that is one of the primary reasons to set this to high. It has no other effect on my programs or processes accessing the Internet (other than Spysweeper issue). If I ever wish to share or work with other resources on my personal network, I just move ZA back to medium. Otherwise it stays on high.

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZoneAlarm version:7.0.408.000 Outlook/Spysweeper mail problem

    Hi!could you explain better what kind of advance settings are you applying to your DNS?Setting ZA trusted zone to MEDIUM is not a security risk granted that you do not have untrusted elements set as trusted in the ZAfirewall zone.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    bigboyhf Guest

    Default Re: ZoneAlarm version:7.0.408.000 Outlook/Spysweeper mail problem

    Under &quot;Firewall&quot;, Main tab there is where you set the Internet and Trusted Zone security levels. There is an &quot;Advanced&quot; icon at the bottom. Press that and there are options to allow various things like DNS with either the Internet or Trusted Zone security set to high. The alert that I am getting that is blocking email is a TCP flag for Spysweeper with the DNS IP address that is set to the trusted zone. It should not be blocked even when the trusted zone is set to high.

    I do have a problem with trusted zone set to medium. I have some shared resources on my computer that I intermittently do not wish to share with others on my network. I can change the share settings for all of these resources or I can just flick trusted zone security to high which effectively cuts off all my shared resources to others on my network. It seems pretty simple to me. The advanced setting is there to allow you to do this without buggering up your internet access or your email. As it stands now, my internet access will work, but not email, at least when the Spysweeper shield is on. If I turn the Spysweeper shield off, email will work in high security mode.

    I have given Spysweeper proper authority in &quot;program settings&quot; of ZA yet it continues to be blocked. This is what needs to be fixed... It's not really a matter of shields clashing, its a matter of Zone Alarm not working properly to recognize its own program settings to allow Spysweeper access to the trusted or internet zone even though it has been configured to do so.

    I don't know how much more clearly I can state this.

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZoneAlarm version:7.0.408.000 Outlook/Spysweeper mail problem


    <BLOCKQUOTE><HR>bigboyhf wrote:
    Under "Firewall", Main tab there is where you set the Internet and Trusted Zone security levels. There is an "Advanced" icon at the bottom. Press that and there are options to allow various things like DNS with either the Internet or Trusted Zone security set to high. The alert that I am getting that is blocking email is a TCP flag for Spysweeper with the DNS IP address that is set to the trusted zone. It should not be blocked even when the trusted zone is set to high.

    <HR></BLOCKQUOTE>Hi!if you set trusted zone to high, everything will be blocked except broadcasting/multicasting (same as internet zone)So DNS outgoing will be blocked.... Adding DNS to the trusted zone when the trusted zone is set to high is basically useless.I am not sure I really understand what you are trying to achive... but if you are sure on what you are doing... go with it.:8}Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    bigboyhf Guest

    Default Re: ZoneAlarm version:7.0.408.000 Outlook/Spysweeper mail problem

    Then why do I have no problem with email in Outlook if I have the trusted zone set to high and the Spysweeper email shield off? Outlook has no problem getting through Zone Alarm in high security mode. I have given it permission. The same permission I gave to Spysweeper. Problem is, ZA does not recognize the permissions for Spysweeper since it now handles the email when the email shield is turned on... There must be a reason that ZA is not accepting Spysweepers permissions.

    My feeling is that ZA wants you to use their suite and not other programs like Spysweeper or other antivirus programs. Maybe I'm paranoid, but as soon as they came out with their suite program, all of a sudden their stand alone firewall product had all kinds of conflicts with other antivirus and antispyware programs. I've been a ZA user since version 1 and had ZA Pro for a few years too. I've stuck with ZA (except for a short time when it was unusable) and know that as a program grows there will be growing pains. This one seems like an easy one to fix, if they really want to...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •