Results 1 to 5 of 5

Thread: mail filter

  1. #1
    butchangel Guest

    Default mail filter

    Running ZASS 7.1.078.000 with Vista. Just recently the spam filter is gone from Outlook. Any help would be appreciated.

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    findley Guest

    Default Re: mail filter

    butchangel,
    on Email protection tab is junk email filter set to on?Just realized you have Vista version and I'm using XP version.
    Anyway my point is check to see the email filter is turned on
    Hope this helps
    Findley

    Message Edited by Findley on 10-04-2007 06:44 AM

  3. #3
    butchangel Guest

    Default Re: mail filter

    I do have the filter turned on. It was working until just a few days ago.
    Thanks

  4. #4
    findley Guest

    Default Re: mail filter

    have you tried system restore to a time when it was working?

  5. #5
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: mail filter

    System restore to fix ZA problems is a really bad idea. Have you tried turning off the junk filter, rebooting, and then turning it back on?
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •