Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

  1. #11
    findley Guest

    Default Re: sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

    radelm,
    You are welcome.
    Good to hear all is working again.
    Findley

  2. #12
    rvboutin Guest

    Default Re: sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

    Hi there,
    sorry, I tried what was described, but I still have the same problem...
    I have the last version of ZASS and Outlook 2002. I have not yet scan in safe mode and clear ZASS database, etc.. but as it did not work for Radelm, I wonder if I should do so?
    I have tried his procedure, and in my case Outlook keeps crashing, I got a ZoneAlarm-Outlook message saying "sorry outlook has encountered an error... etc.. then next time I start Outlook, it says I should disable Sonicwall complement.
    What should I do?
    Cheers
    Rv

  3. #13
    findley Guest

    Default Re: sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

    rvboutin,
    Better to have started a new thread, but I'm here so here goes
    What OS Are you running XP Pro, XP home?What version of ZASS , the latest means different things to different people?
    Start with a full ZASS scan in SAFE MODE to rule-in or rule-out a malware issue.
    Turn off System Restore before running the ZASS scan.
    System restore is notorious for harboring malware.

    If the ZASS scan finds something(s) quarantine them, reboot and run ZASS full scan in SAFE MODE until you get no active items. Reboot computer into normal mode and see what happens.
    If scan was clean then enable System Restore again.
    If Outlook 2002
    crashes again, be very specific on what happens, what event occurred just before the crash
    and copy down the error message.


    Findley


  4. #14
    rvboutin Guest

    Default Re: sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

    Hi Findley,
    Thanks for your reply..
    Actually, I am creating a new post as I have identified the problem. Here it is: I am using Oracle Connector to access my professional email and calendar with Outlook. I tried to close the Oracle account and then... Sonicwall was working OK!!! I'll put the procedure in a new post, that might be helpful to other users.
    Cheers
    Rv

  5. #15
    tubthumper Guest

    Default Problem SOLVED!

    Seems that outlook 03 gets fed up with sonicwall crashing it at start up and so disables the .dll file from time to time.
    Following the advice from a different thread: In outlook go to help>about outlook>disabled items then re-enable the addins for mailbuddy (which outlook had unilaterally decided to disable). Close and reopen outlook and it worked!!
    Thanks for the help.

  6. #16
    findley Guest

    Default Re: Problem SOLVED!

    TubThumper,
    You are very welcome
    Findley

  7. #17
    angel555555 Guest

    Default Re: sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

    Just wanted to say thank you radelm for posting your solution to this. Recently upgraded to Zonealarm security suite 9.1.507.000 and found the sonicwall anti-spam desktop was disabled in outlook. Tried several times to check it and enable it but to no avail. Nowhere on the internet is this problem solved saved for this thread.
    I removed the listing in com add-ins and then added the dll as you said and it remained checked and loaded when I started outlook!
    Thanks again! I am now a happy protected outlook user again

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •