Results 1 to 10 of 17

Thread: sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

Hybrid View

  1. #1
    tubthumper Guest

    Default sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

    The sonicwall anti-spam desktop (formally mailbuddy) no longer loads up.
    If I go to outlook and Tools > Options > Other > Advanced Options > Add-In Manager, I can see sonicwall anti-spam desktop unchecked.
    I Click the box to activate then
    Close and restart Outlook. Nothing loads and when I go back into the options its still unchecked.
    I've removed it and tried to re-add by going into mailfrontier and selecting 'mlfoshim.dll'
    No luck.
    Any ideas?



    Operating System:
    Windows XP Home Edition
    Product Name:
    ZoneAlarm Internet Security Suite

  2. #2
    radelm Guest

    Default Re: sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

    I recently began experiencing the same problem.

  3. #3
    findley Guest

    Default Re: sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

    TubThumper and radelm,
    Questionsid SonicWall antispam desktop just suddenly start to fail to load in Outlook?Did it fail after an update to ZASS?Did it fail
    after a
    SonicWall antispam desktop update?Are you current on updates to SonicWall Antispam desktop?
    TubThumper: I think you indicated you were a ZASS user.
    Have you run a full scan in Safe Mode to rule out malware?
    radelm:
    You provided no info on what you are using.
    Findley

  4. #4
    radelm Guest

    Default Re: sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

    I am running ZASS Version 7.0.337.000, TrueVector security engine Version 7.0.337.000, Driver Version 7.0.337.000, Anti-virus engine Version 3, DAT Version 20071022085000, Anti-spyware engine Version 5.0.172.0, DAT file Version 01.200707.1985, AntiSpam Version 4.9.1.8211.
    Operating System is XP Pro SP2.
    In my instance, SonicWall Antispam stopped working.
    It may have stopped working after an update to ZASS but I am not sure since I have it set to update automatically.
    I believe I am up to date with all components of ZASS since I have Preferences set to automatically update.
    Ad did Tub Thumper, I also found that the MailBuddy Outlook Addin was unchecked in Outlook.
    I checked the box, replied OK, then came right back in to check the box and it was unchecked.
    I ran a ZoneAlarm scan and it did not turn up anything.
    I am at a loss.
    I hope someone can help.

  5. #5
    findley Guest

    Default Re: sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

    radelm,
    Have you turned off the junk email filter in ZASS before you enabled SonicWall anti-spam desktop?
    Findley

  6. #6
    radelm Guest

    Default Re: sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

    I apologize for this next question but how do I enable Sonicwall anti-spam desktop?
    I did not acquire Sonicwall as a separate product and I do not see how to enable spam filtering from ZASS.
    One additional piece of data: I have Anti-spyware disabled since I am running Webroot Spy Sweeper.
    Apart from the Anti-spyware, the inbound, outbound, and junk email filters are all enabled.
    I tried disabling the Junk filter, rebooting, then re-enabling junk filtering per your advice to someone else for another problem and that did not work.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •