Results 1 to 4 of 4

Thread: I am having trouble with Zone Alarm Int Suite not scanning my email for junk/spam/

Hybrid View

  1. #1
    amanandacat Guest

    Default I am having trouble with Zone Alarm Int Suite not scanning my email for junk/spam/

    Tech support suggested reloading Zone Alarm.
    I am using 7.0.462 now, which I just did a clean install after upgrading to same, and ZA is still NOT filtering even though I have turned all options for email ON.
    Any ideas on why it won't load with Outlook.
    I am using XP PRO SP2.
    I would appreciate any help you can provide....Thanks

    Operating System:Windows XP Pro
    Software Version:6.5
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    findley Guest

    Default Re: I am having trouble with Zone Alarm Int Suite not scanning my email for junk/spam/


    <blockquote><hr>Amanandacat wrote:
    Tech support suggested reloading Zone Alarm.
    I am using 7.0.462 now, which I just did a clean install after upgrading to same, and ZA is still NOT filtering even though I have turned all options for email ON.
    Any ideas on why it won't load with Outlook.
    I am using XP PRO SP2.
    I would appreciate any help you can provide....Thanks

    Operating System:
    Windows XP Pro
    Software Version:
    6.5
    Product Name:
    ZoneAlarm Internet Security Suite

    <hr></blockquote>Welcome to the forum!
    Are you using an ISP that offers
    antivirus email scanning which would conflict with ZASS junk filter?
    HOW TO ENABLE
    OUTLOOK EXPRESS and OUTLOOK ADD-IN
    If you are using Microsoft Outlook Express, please do the following.
    Please open ZoneAlarm by double-clicking the ZA icon down by the clock.
    Click e-mail protection, and turn off the junk e-mail filter.
    Close and re-open Outlook Express.
    Open ZoneAlarm again, and click e-mail protection -&gt; main.
    Turn on the junk e-mail filter, and click ok if prompted.
    Close and re-open Outlook Express, and see if this resolves the issue.
    If you are using Microsoft Outlook, please go through the following.
    Please open ZoneAlarm by double-clicking the ZA icon down by the clock.
    Click e-mail protection, and turn off the junk e-mail filter.
    Close and re-open Outlook.
    Open ZoneAlarm again, and click e-mail protection -&gt; main.
    Turn on the junk e-mail filter, and click ok if prompted.
    Close and re-open Outlook, and see if this resolves the issue.
    If the toolbar still doesn't appear, please click file.
    If you have the &quot;exit and logoff option&quot;, click it.
    Otherwise, click exit.
    Reopen Outlook, and if the toolbar doesn't appear, please do the following.
    * Click on Help and select About Microsoft Outlook.
    * If you have Outlook 2003, click on the Disabled Items button.
    * If Mailbuddy Outlook Add-in is listed, highlight the Mailbuddy add-in and click Enable.
    * Close and restart Outlook.
    * Please proceed with the steps below even if you do not find anything in the Disabled Items list.
    * In Outlook select 'Tools'.
    * Select 'Options'.
    * Click on 'Other' tab.
    * Click On 'Advanced Options'.
    * Select 'Com Add-ins' button.
    * Verify the MailBuddy Outlook Add-in is checked.
    * If not checked, check the box and restart Outlook.
    Regards,Findley

  3. #3
    amanandacat Guest

    Default Re: I am having trouble with Zone Alarm Int Suite not scanning my email for junk/spam/

    Thank you so much Finley!!!
    The instructions to check the IE6 Help About, worked like a charm.
    I did try the other suggestions you made prior to that, but it was that it was disabled in IE.
    It was NOT a problem with Zone Alarm after all.
    The suggestion I got from ZA tech support could have saved me weeks of frustration if they had suggested that in the beginning.
    Thank you again, you have saved what is left my me receding hair-line!!!
    Paul,
    A Man and a Cat

  4. #4
    findley Guest

    Default Re: I am having trouble with Zone Alarm Int Suite not scanning my email for junk/spam/


    <blockquote><hr>Amanandacat wrote:
    Thank you so much Finley!!!
    The instructions to check the IE6 Help About, worked like a charm.
    I did try the other suggestions you made prior to that, but it was that it was disabled in IE.
    It was NOT a problem with Zone Alarm after all.
    The suggestion I got from ZA tech support could have saved me weeks of frustration if they had suggested that in the beginning.
    Thank you again, you have saved what is left my me receding hair-line!!!
    Paul,
    A Man and a Cat
    <hr></blockquote>You are very welcome
    Thanks for the positive feedbackHave a great day!Regards,Findley

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •