Results 1 to 7 of 7

Thread: URLs in emails now blocked

  1. #1
    hedera Guest

    Default URLs in emails now blocked

    I run Windows XP SP2 and just today replaced Norton Internet Security with a 15 day trial copy of ZoneAlarm Internet Security suite. Since I did this I find that URLs in emails I receive are flagged like this:

    blocked::http://

    This didn't happen under Norton. I found a post here that suggested I should go to the Program list in ZA, right click the mail client (Microsoft Outlook 2003 SP2) and allow program interaction; and then do the same for the browser. I think I did this, including for both browsers (I use IE7 and FireFox 2.0), but it hasn't helped. I really want to be able to click on URLs, I can do my own phishing filtering, I'm a technical professional. How do I turn the blocking off?? I don't want to have to go back to Norton.

    I can't tell you what version of ZoneAlarm I have; I didn't note it down and nothing in the program says the version number. (Very poor documentation.) It's whatever version was available for download on 12/15/07.

    hedera

    Operating System:Windows XP Pro
    Software Version:
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    findley Guest

    Default Re: URLs in emails now blocked


    <blockquote><hr>hedera wrote:
    I run Windows XP SP2 and just today replaced Norton Internet Security with a 15 day trial copy of ZoneAlarm Internet Security suite. Since I did this I find that URLs in emails I receive are flagged like this:

    blocked::http://

    This didn't happen under Norton. I found a post here that suggested I should go to the Program list in ZA, right click the mail client (Microsoft Outlook 2003 SP2) and allow program interaction; and then do the same for the browser. I think I did this, including for both browsers (I use IE7 and FireFox 2.0), but it hasn't helped. I really want to be able to click on URLs, I can do my own phishing filtering, I'm a technical professional. How do I turn the blocking off?? I don't want to have to go back to Norton.

    I can't tell you what version of ZoneAlarm I have; I didn't note it down and nothing in the program says the version number. (Very poor documentation.) It's whatever version was available for download on 12/15/07.

    hedera

    Operating System:
    Windows XP Pro
    Software Version:

    Product Name:
    ZoneAlarm Internet Security Suite

    <hr></blockquote>Welcome to the forum!
    You indicated you replaced Norton Internet Security Suite with Zone Alarm Internet Security Suite.
    Did you use the Norton Removal tool to uninstall the Norton Internet Security Suite?
    If not, this can cause problems if you removed Norton Internet Security Suite with just ADD/REMOVE.
    Windows ADD/REMOVE leaves files and registry entries behind that can conflict with Zone Alarm.
    Here's the link to the Norton Removal Tool if you have not already used it.
    Any of the Norton left behind bits of files and registry entries can cause any number of problems.
    Norton removal tool linkhttp://service1.symantec.com/SUPPORT...ent&amp;seg=hm
    You indicated URLS are blocked in emails received using Outlook 2003&quot;This didn't happen under Norton. I found a post here that suggested I should go to the Program list in ZA, right click the mail client (Microsoft Outlook 2003 SP2) and allow program interaction; and then do the same for the browser. I think I did this, including for both browsers (I use IE7 and FireFox 2.0), but it hasn't helped. I really want to be able to click on URLs, I can do my own phishing filtering, I'm a technical professional. How do I turn the blocking off?? I don't want to have to go back to Norton&quot;
    Check your settings again to make sure
    you have allowed program interactionProgram Control -&gt; Programs tabRight click OutlookClick Optionsput a check in This program may use other programs to access Internetput a check in Allow application interaction

    Check the settings in Program Control for Outlook 2003 SP2
    Trust Level = three green bars SupertrustedAccess Trusted = green checkAccess Internet = green checkServer Trusted = blue question markServer Internet = blue question markSend Mail = green check mark
    Check the settings in Program for IE7
    and Firefox
    Trust Level = three green bars SupertrustedAccess Trusted = green checkAccess Internet = green checkServer Trusted = blue question markServer Internet = blue question markSend Mail = green check mark

    Version Information question:
    Right click on the Z in the Notification Area/system trayClick AboutThis brings up your version information and can be copied to the clipboard
    Other information:1 - See Helpful
    Hints and Links Category2 - Right click on Z in Notification Area/sytem trayClick HelpThis brings up Zone Alarm help file which can be browsed or enter keyword search3 - wealth of inofrmation on this forum in a variety of topics accessible through using Search option in this forum




    Regards,Findley

    Message Edited by Findley on 12-16-2007 07:12 AM

    Message Edited by Findley on 12-16-2007 07:24 AM

  3. #3
    hedera Guest

    Default Re: URLs in emails now blocked

    Thanks, Findley - I'm now troubleshooting a much more serious problem with ZA (which you'll see if you search for posts by me ;P ), but I will certainly go get the stupid Norton Removal tool when I get a minute.

    As to the program settings, I think I did most of them correctly, but I'm not sure I got all the settings you recommend, I'll double check on that too.

    hedera

  4. #4
    hedera Guest

    Default Re: URLs in emails now blocked

    Um, I just had a thought. Could Finley or someone else take a look at my other post in this forum - there are only two - and tell me whether you think my initial failure to run the Norton Removal Tool could have caused the problems I had this morning with vsmon.exe??

  5. #5
    hedera Guest

    Default Re: URLs in emails now blocked

    Just for the record, running the Norton Software Removal tool has fixed this problem as well.

  6. #6
    findley Guest

    Default Re: URLs in emails now blocked


    <blockquote><hr>hedera wrote:
    Just for the record, running the Norton Software Removal tool has fixed this problem as well.

    <hr></blockquote>Thanks for the feedback
    Regards,Findley

  7. #7
    alberga Guest

    Default Re: URLs in emails now blocked

    I, too, have nearly the same problem.

    Programs affected: Firefox, Thunderbird, Fort Agent.

    System: Windows XP Pro, ZoneAlarm 7.0.337.000.

    System was recently wiped clean (for factory service) and all programs, including Windows, reinstalled. No Symantic software has been installed on the machine.

    Attempting to open URL links in either Thunderbird or Fort Agent fail silently, no error message is seen. A website which presents an https: URL to the Windows shell from Firefox fails with an error message &quot;The parameter is incorrect&quot;. If the URL is manually entered into Firefox it works with no problems.

    I have followed the advice given in this thread, save for the Norton removal tool, since no part of Norton is present, and the presence of green check marks where blue question marks were advised, but with no effect.

    Are there any other settings I should check? Is it possible that the problem is somewhere else in the system. Note that I have the same setup on my home computer (I am on the road at the moment) and the links work correctly.

    Cyril N. Alberga

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •