Results 1 to 4 of 4

Thread: URLs in e-mail still blocked

  1. #1
    polymermom Guest

    Default URLs in e-mail still blocked

    OK, this is driving me nuts!
    I cannot get to Medscape from within an e-mail link (OutLook 2003) or by typing
    the URL in IE7 without getting a 404 error.
    Same with Firefox.
    I've cleared
    IE's cookies, history, forms, etc.
    When I try to add Medscape to the site list on privacy, I get the message that ZA can't find Medscape.com.

    Other computers on
    our router can access Medscape just fine.
    This
    is only
    happening on my machine.
    (We are all running Windows XP SP2 at the same patch levels.)
    Just in case, I've checked the Linksys Router (WRT54G)
    for DNS IPs and made sure they were in my Trusted Zone.
    I've checked for the ISP's various server IPs and made sure they are in the Trusted Zone.

    I've done a clean install of ZA 7.0.462.000, twice.
    The
    first time because ZA insisted on ignoring the scan schedule and scanning several times per day.
    (That's at least been fixed.)
    I've made the appropriate changes to program permissions, as below:
    Check your settings again to make sure you have allowed program interaction
    Program Control -> Programs tab
    Right click Outlook
    Click Options
    put a check in This program may use other programs to access Internet
    put a check in Allow application interaction




    Check the settings in Program Control for Outlook 2003 SP2


    Trust Level = three green bars Supertrusted
    Access Trusted = green check
    Access Internet = green check
    Server Trusted = blue question mark
    Server Internet = blue question mark
    Send Mail = green check mark


    Check the settings in Program for IE7
    and Firefox


    Trust Level = three green bars Supertrusted
    Access Trusted = green check
    Access Internet = green check
    Server Trusted = blue question mark
    Server Internet = blue question mark
    Send Mail = green check mark
    Help!
    This makes absolutely no sense...

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    findley Guest

    Default Re: URLs in e-mail still blocked


    <blockquote><hr>polymermom wrote:
    OK, this is driving me nuts! I cannot get to Medscape from within an e-mail link (OutLook 2003) or by typing the URL in IE7 without getting a 404 error. Same with Firefox. I've cleared IE's cookies, history, forms, etc.When I try to add Medscape to the site list on privacy, I get the message that ZA can't find Medscape.com. Other computers on our router can access Medscape just fine. This is only happening on my machine. (We are all running Windows XP SP2 at the same patch levels.) Just in case, I've checked the Linksys Router (WRT54G) for DNS IPs and made sure they were in my Trusted Zone. I've checked for the ISP's various server IPs and made sure they are in the Trusted Zone.I've done a clean install of ZA 7.0.462.000, twice. The first time because ZA insisted on ignoring the scan schedule and scanning several times per day. (That's at least been fixed.) I've made the appropriate changes to program permissions, as below:Check your settings again to make sure you have allowed program interaction
    Program Control -&gt; Programs tab
    Right click Outlook
    Click Options
    put a check in This program may use other programs to access Internet
    put a check in Allow application interaction


    Check the settings in Program Control for Outlook 2003 SP2

    Trust Level = three green bars Supertrusted
    Access Trusted = green check
    Access Internet = green check
    Server Trusted = blue question mark
    Server Internet = blue question mark
    Send Mail = green check mark

    Check the settings in Program for IE7 and Firefox

    Trust Level = three green bars Supertrusted
    Access Trusted = green check
    Access Internet = green check
    Server Trusted = blue question mark
    Server Internet = blue question mark
    Send Mail = green check markHelp! This makes absolutely no sense...

    Operating System: Windows XP Pro
    Software Version: 7.0
    Product Name: ZoneAlarm Internet Security Suite

    <hr></blockquote>


    Hi,

    I'm hoping I'm too late here and you've already solved your problem. Just a thought here - have you tried allowing everything globally on privacy? By that I mean in the privacy tab &gt; main tab - turn off cookies - turn off ad blocking - turn off mobile code? Can you then get to the Medscape site?

    Hoping this helps or you've already solved the problem.
    Regards,
    Findley

  3. #3
    polymermom Guest

    Default Re: URLs in e-mail still blocked

    I found the problem!
    I had set the DNS on my laptop to be our home LinkSys router.

    This really complicates using a hotel's wireless network&lt;G&gt;.
    I have no idea what possessed me to do that&lt;sigh&gt;.

  4. #4
    findley Guest

    Default Re: URLs in e-mail still blocked

    <blockquote><hr>polymermom wrote:
    I found the problem! I had set the DNS on my laptop to be our home LinkSys router.This really complicates using a hotel's wireless network. I have no idea what possessed me to do that.
    <hr></blockquote>


    Hi polymermom,

    Thanks for posting back and that's great that things are working again for you-


    Regards and have a great day!
    Findley

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •