Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Hi, Can someone please help me, I updated zone alarm in...

  1. #1
    thundera Guest

    Default Hi, Can someone please help me, I updated zone alarm in...

    Hi,
    Can someone please help me, I updated zone alarm internet security suite to version 7.0.462.000 and since then I can't hear any audio on sites such as myspace although I see the music is playing. I also cannot see any videos on myspace pages, just the outline.
    I can see videos on youtube etc, but I just seem to have a problem with myspace.
    I'm wondering whether I should just do a system restore or something. Also this may have nothing to do with ZA but my screensaver isn't working either for some reason.
    I've checked my privacy settings and checked/unchecked cookie control/3rd party cookies, web bugging and I've looked at program settings to see if certain things
    are checked/unchecked that might effect myspace playing but I don't know what else to do now.
    Could anyone
    please give me some advice.
    Thanks.
    T.







    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Hi, Can someone please help me, I updated zone alarm in...

    Hi!
    this is very difficult to troubleshoot from distance...
    It could be incorrect or corrupted ZA settings or something else in the system or whatever...

    You could try to reset your ZA settings to see if it was a ZA related issue.
    This way:

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    thundera Guest

    Default Re: Hi, Can someone please help me, I updated zone alarm in...

    Thanks, I tried doing that and it didn't work. I'm not sure what's wrong with my settings. I may do a system restore and check my settings, then update it. I'm not that computer literate so unless someone looked at other computer settings I'm pretty unsure about what other changes I should make.
    Are there any other suggestions you can think of?

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Hi, Can someone please help me, I updated zone alarm in...

    Hi!

    nope not really... sorry.

    If there is a corrupted ZASS component, you could try to remove completely ZASS using the clean and rmlicense switch and reinstall ZASS. Keep note of your license since it will be wiped out!

    This way:

    * Click on Start -> Programs -> Zone Labs
    * RIGHT-click on Uninstall Zone Labs Security, then select Properties
    * Under Target you will see the following line (the actual drive may be different on your system):

    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe"

    * Change it to:

    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean /rmlicense

    (add a space and then the /clean /rmlicense)

    * Click OK to save the new command line.
    * Click on Start -> Programs -> Zone Labs -> Uninstall Zone Labs Security
    * Click OK to run the uninstaller, and OK any security alerts that pop up.
    * say "Yes when being prompted for the removal of all files and allow TrueVector to shut down.
    * Reboot
    * After rebooting, check for the following folders, and delete them if you find them:

    "Internet Logs"

    "Zone Labs" (under your Program Files folder)

    "Zonelabs" (under your Windows System32 folder)

    * Empty your recycle bin
    * Reboot
    * install the latest version if you are reinstalling. Download again here: www.zonealarm/zasuitedownload/

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    thundera Guest

    Default Re: Hi, Can someone please help me, I updated zone alarm in...

    Thanks, I'll try some things out and see what happens.
    Thanks for you help.
    T.

  6. #6
    thundera Guest

    Default Re: Hi, Can someone please help me, I updated zone alarm in...

    Hi,
    I waited a while before I tried your last suggestion and the sound and I checked myspace and the sound came back which is good but the images are still blocked out. Do you think my IM Security settings could be influencing this, I have all the settings enabled (video, audio etc) but in the inbound protection filters section tags are enabled and
    active isn't.
    Also maybe my
    settings for my
    Internet explorer are wrong. I've
    gone to internet properties and under security and privacy this is set at medium high, should I reset this to low?

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Hi, Can someone please help me, I updated zone alarm in...

    Hi!have you tried to turn OFF all privacy features (adblocking, cookies control and mobile code) in the ZA privacy control tab?Empty the internet explorer cache and reload/refresh the web site.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    thundera Guest

    Default Re: Hi, Can someone please help me, I updated zone alarm in...

    Hi, yes I've done that and the audio works fine but the videos are still blanked out. Also I'm not sure what features to set if I can only hear audio when the cookies/ad are turned off.


  9. #9
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Hi, Can someone please help me, I updated zone alarm in...

    Hi!this is not normal I can't even understand if you actually uninstalled ZA, since ZA privacy control is turned off by default on new installs...Better you contact directly to ZA technical support at: www.zonelabs.com/tsform Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    thundera Guest

    Default Re: Hi, Can someone please help me, I updated zone alarm in...

    Hi, sorry I didn't explain myself properly. I tried your first suggestion, I reset and rebooted. At first it didn't work when I went back to
    the myspace page,
    I must have reconfigured the privacy settings and given up before
    emailing you back thinking it didn't work. But when I went back to it to try
    your second suggestion and uninstall it, I found it had worked.

    Only now the sound works when cookies.ad is off but I don't want keep everything off each time I go to myspace. And the videos are still blocked.
    Hope that makes sense.


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •