Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Hi, Can someone please help me, I updated zone alarm in...

  1. #11
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Hi, Can someone please help me, I updated zone alarm in...

    Hi!does it work if you shutdown ZA, or after you have uninstalled ZA do you still experience the problem (video, audio)?Which version of ZASS are youinstalling, what else is running? Other antispyware programs? SpywareDoctor, Spysweeper, Windows defender, other antivirus software?Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  2. #12
    thundera Guest

    Default Re: Hi, Can someone please help me, I updated zone alarm in...

    Hi, the version I have is 7. 0. 462.00. I upgraded then the sound went. The sound works when I shut off all cookies and ads. But video just doesn't work at all on myspace, they're blanked out but on youtube and ther sites videos come up ok.
    I don't have any other anti-virus software running. I thought if I adjust the site individually in privacy it would work, it worked before I upgraded
    but now I have to shut down all cookies/ads for myspace audio to work.

    T.

  3. #13
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Hi, Can someone please help me, I updated zone alarm in...

    Hi!1. Audio not working with adblocking ON: it may be absolutely normal. There are many websites that force you to have cookies or ads displayed to work properly.Just customised the site under the ZA site list to work. Please follow this guide on how to troubleshoot privacy control issues: http://zonealarm.donhoover.net/privacy.html2. Video issues:If you shutdown ZASS (right click on the ZA icon near the clock and the select "shutdown ZA..."). Does it work?Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #14
    thundera Guest

    Default Re: Hi, Can someone please help me, I updated zone alarm in...

    Yes, when I turn off zone alarm
    the videos appear.
    T.

  5. #15
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Hi, Can someone please help me, I updated zone alarm in...

    Hi!Ok, then uless you have customies ZA program control to block a specific program then the only part that can block video is the ZA privacy control.1. First, do you have ZA program control set to "autolearn". It should be since you have reinstalled ZASS and the first 20 days ZA will set itself to autolearn.2. If you shut OFF completely the ZA privacy control (not under the site list tab but the main ZA privacy control tab), can you view the video? yes? no?3. Do you see DNS and DHCP IPs in the ZA firewall tab --> zones --> they should be set to TRUSTED (by default at install)4. Double check that ZA trusted zone is set to MEDIUM and not HIGH (this is default at install)*** POST a link to the website you have problem with so I can test it...Cheers,Fax

    Message Edited by fax on 02-16-2008 12:22 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #16
    thundera Guest

    Default Re: Hi, Can someone please help me, I updated zone alarm in...

    Hi,
    1.Yes, it is set to autolearn.2. Yes, when I completely turn off ZASS I can see the videos.3.
    I do see the DNS IP in the firewall tab and it is set to trusted.4. I have set the trusted zone to medium.
    The site I was looking at was http://profile.myspace.com/index.cfm...endid=39551579
    on myspace.
    If I knew what to reconfigure in program control it would help but I don't have a clue. Would you happen to know what programs might affect videos, I've just got Flash, Windows media player as programs that play/use video that I can think of. Haven't a clue otherwise.
    T.

  7. #17
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Hi, Can someone please help me, I updated zone alarm in...

    Hi!On point 2. I mean: ZA privacy control turned OFF (adblocking, cookies control and mobile control) not ZASS turned OFF.The site you posted works perfectly if you keep "mobile control" turned OFF (under the ZA privacy control tab). Cookies can be set to HIGH as well as adblocking.Program control should not be touched. Its not a program control issue. It is a privacy control issues you can solve by either turning OFF mobile control or set the specific sites to allow for mobile control.I am afraid but either you keep OFFMobile Control or you need to learn how to use the ZA privacy control.I have already posted a GUIDE to privacy control on how to set sites to work, here: http://zonealarm.donhoover.net/privacy.htmlJust follow the guide.... You may want to remove all site in the ZA site list tab, then refresh the page... site list will be populated by the sites used by that site.Basically you need to allow mobile code for (green tick)rofile.myspace.com (audio)andwww.youtube.com(video)Turning ON mobile code in ZA privacy control can create a lot of false positives and problems loading web pages, since it blocks java script and script in general. Most web site are using script... so if you want to keep mobile control ON you need to learn how to set up ZA to work with this sites.I would suggest you have a look to the ZA user manual to know basic functions of ZA software here:http://download.zonealarm.com/bin/me...ser_manual.pdfCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #18
    thundera Guest

    Default Re: Hi, Can someone please help me, I updated zone alarm in...

    Ok, that helps a lot. Thanks
    a lot for your help.
    T.

  9. #19
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Hi, Can someone please help me, I updated zone alarm in...

    You're welcome!If you still have problems even if with mobile control OFF, please check permissions in your browser.Also clean your browser cache or use ccleaner to remove temp/cache files from your systemhttp://www.ccleaner.com/download/bui...wnloading-slimCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •