Results 1 to 7 of 7

Thread: Junk Email Filter Hangs Outlook Express 6

  1. #1
    skeezix Guest

    Default Junk Email Filter Hangs Outlook Express 6

    I asked about this a few months ago, thought I'd check again.
    If I enable the Junk Email Filter and then try to send an email, OE6 will "process" the message and simply hang. I have to use the Task Manager to terminate it.
    I thought this latest revision to ZAISS might help, but no soap. Also, after several rounds of try-this-try-that, Checkpoint Tech Support doesn't have a clue as to what the problem might be.
    Using WinXPSP2, ZAISS 7.470

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    alwoodmoor Guest

    Default Re: Junk Email Filter Hangs Outlook Express 6

    I have a similiar problem with Outlook Express. Upon startup, the first retrieval of email will hang Outlook Express for ten to twelve minutes. Then randomly this will happen again. After these episodes, it seems to run well. I'd really like to get this working, as I paid for it, and it is supposed to work with WinXP and outlook Express.

    Al

  3. #3
    skeezix Guest

    Default Re: Junk Email Filter Hangs Outlook Express 6

    Well I guess you and I are the only ones with this problem.
    I was never patient enough to wait the 10-12 minutes though.
    I did go through the Tech Support process and after spending a LOT of time following the suggestions, no cigar! B-)
    Sure hope somebody reading this thread can help!

  4. #4
    wgriffin Guest

    Default Re: Junk Email Filter Hangs Outlook Express 6

    I had a similar problem with the junk mail filter - sometimes it would hang, sometimes
    Outlook
    Express
    would crash.
    I found that the inbox was corrupt - probably done by a bug in the junk mail filter.
    I had to create an new user (under Windows XP Home) and then copy the new inbox.dbx to the old account.
    Once I got the inbox fixed. everything appeared to work but, I lost all emails in the inbox that had not been read/saved were lost.
    I also turned off the junk mail filter to prevent a future reocdurance.
    I found this info in the knowledge base somewhere as a known bug with the junk mail filter.
    I do not know if the new version (470) has fixed it.
    I am trying to determine if it has been fixed so I can turn my junk mail filter back on.

  5. #5
    alwoodmoor Guest

    Default Re: Junk Email Filter Hangs Outlook Express 6

    I have found the 470 release to lock up Outlook Express for ever (at least 10 hours). Before it would come back in 10 to 12 minutes. I really don't like spm, I guess I will try some other suite when my sub expires.

  6. #6
    skeezix Guest

    Default Re: Junk Email Filter Hangs Outlook Express 6

    My subscription expires in July. ZoneAlarm used to be a good program but if the junk email filter hangs OE6 and za support can't fix it then screwzonealarm.

  7. #7
    garywa Guest

    Default Re: Junk Email Filter Hangs Outlook Express 6

    I've been involved in several threads here about the junk email filter hanging OE6 and/or not being able to forward messages without it crashing OE6.
    It is still happening under the latest release:
    ZoneAlarm Security Suite version:7.0.470.000
    TrueVector version:7.0.470.000
    Driver version:7.0.470.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:949253865
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200804.3715
    AntiSpam version:5.0.6.8903
    I still have the junk email filter turned off on both my PCs.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •