I've just left the junk email filter turned off in ZASS and set the option from my ISP (Verizon) to turn theirs on.
I get a few spam messages, but not many.