Results 1 to 6 of 6

Thread: ZoneAlarm crashes Outlook Express using Reply

  1. #1
    dmazur Guest

    Default ZoneAlarm crashes Outlook Express using Reply

    On two different computers, both running Windows XP, ZoneAlarm Security Suite crashes OE 6 when using the "Reply" function.
    Reading mail and sending new mail works OK, but "Reply" fails in several different ways.
    Usually OE just exits uncerimoniously to the desktop (!).
    Sometimes a Microsoft error window appears, then the user is returned to the desktop.
    Sometimes the failure occurs during composing the reply.
    Sometimes it occurs as soon as you click on "Reply".
    Sometimes (rarely), the Reply function crashes as soon as you are done with the reply.
    Restarting OE shows a message in the Outbox and then it gets sent.
    Microsoft doesn't know anything about this, and claims it has to be a ZoneAlarm problem.
    This isn't surprising.
    The good news is, if you disable all of the email protection features in ZoneAlarm Security Suite, OE 6 works fine.
    I have read a couple of similar posts by other users.
    What's going on?
    I don't even see this as a recognized bug by ZoneAlarm.
    How many complaints are necessary for a bug to be identified?
    Is there going to be a fix for this sometime?

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    kydan Guest

    Default Re: ZoneAlarm crashes Outlook Express using Reply

    Greetings, I'm sure I don't know why it does that but I wonder
    why don't you simply set Zone Alarm so it does not check
    out-going mail??
    I think that will stop your crashes.
    I admit that I do not check my OUT-going mail.
    I figure that I am checking all incoming mail and my computer is
    protected by ZA so I probably don't have a virus or trojan.
    If I'm "clean" my outgoing mail must also be clean so why check it?
    Just a thought....

    Good luck!
    KyDan

  3. #3
    mooch Guest

    Default Re: ZoneAlarm crashes Outlook Express using Reply

    I have the same problem.
    Why do we have to turn off the protection in email to get it to work?

  4. #4
    schramr Guest

    Default Re: ZoneAlarm crashes Outlook Express using Reply

    I have the same problem.
    When I went to the Instant Support link this is what I found out...
    This is a known issue that is being investigated by Sonicwall (provider of the antispam feature). We hope to have this resolved as quickly as possible. In the meantime you can disable the antispam (possibly in Safe Mode) if necessary.
    Maybe the way to go is check out Sonicwall support (if it exists).


  5. #5
    virginian Guest

    Default Re: ZoneAlarm crashes Outlook Express using Reply

    It is still crashing even with outgoing mail protection disabled.
    Has anyone found a solution to this yet????? It is very frustrating.

  6. #6
    dannydee Guest

    Default Re: ZoneAlarm crashes Outlook Express using Reply

    Virginian and other Forum members:
    There hasn't been much activity on this topic for a few months, but I just got the problem. I'm no expert but this info may help.
    I see two ways to Reply to an e-mail. First, in the "Inbox - Outlook Express" window, where subject lines are listed so you can highlight one, and second, if you open the item, you see a sub-window titled the same as the subject line. Both have Reply icons,
    in my
    setup. I found that clicking Reply in the sub-window causes the crash, but using the Inbox window (leaving the item closed
    but highlighting the subject line) allows a successful Reply. If you have the sub-window open and can reach the Reply icon of the Inbox window, it will also go as a successful Reply.
    I don't know why this happens, but two points may be relevant. ONE: I set my outgoing format as Plain Text, on the advice of a Forum guru in response to a phishing problem. Maybe the system doesn't want to send out material I received in HTML or non-plain-text format.
    TWO: lately I've been receiving a lot of phishing e-mails that I Report to ZA, and I block the sender and sender's company. That probably doesn't mean anything here. I know I am free of viruses and spyware.
    Finally, I tried my method with Forwarding. It works! Click the Inbox icon, not the item sub-window's icon.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •