Results 1 to 6 of 6

Thread: Email Forwarding to Wireless Device (cell phone)

  1. #1
    essiar Guest

    Default Email Forwarding to Wireless Device (cell phone)

    My email forwarding to
    mobile phone (setting in Security Suite)
    absolutely will not work. All the settings are correct. SMTP Authorization is correct. Email address is good. Etc. It DID work for a few days, now nothing. Anyone else have or had this issue? Suggestions?Thanks!

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Email Forwarding to Wireless Device (cell phone)


    <BLOCKQUOTE><HR>essiar wrote:
    My email forwarding tomobile phone (setting in Security Suite)absolutely will not work. All the settings are correct. SMTP Authorization is correct. Email address is good. Etc. It DID work for a few days, now nothing. Anyone else have or had this issue? Suggestions?Thanks!

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE>
    1.) Check ZA Program Control / Program tab and make sure that your Email Client has Three Green Check marks for Trusted/Internet access and Trusted Server rights, Plus a Green Check Mark for "Send Mail" collumn, then Shut down your EMail client and start the Email client again and try Emailing your Cell Phone..2.) If that does not Fix it.. try Shutting down Zone Alarm and Try Emailing, if it still does not work, then this is not a Zone alarm problem, and may be a problem with the Cell Phone Email configuration..Please post back with your progress report..--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite 32-Bit version:7.0.483.000
    TrueVector version:7.0.483.000
    Driver version:7.0.483.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:956063082
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200807.4275
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    essiar Guest

    Default Re: Email Forwarding to Wireless Device (cell phone)

    Appreciate the help George but still not working. Tried it on 2 different computers. Tried different SMTP servers, some that require authentication, some that don't. Checked the permission settings in ZA, green all the way. Using Outlook Express. One system is XP home, the other is Pro. I've tried sending from various addresses, to various addreses. The
    Send Test Email button gives me an instant ERROR no matter what I do. It's almost as if there has been a change in ZA or a windows update this week that killed the email forwarding function in ZA (not the notorius update that killed internet access last week).

    I am absolutely stumped. Regular email functions work fine with or without ZA running.I don't have an MS Exchange server so only other choice I have to push email to iPhone is Apple's Mobile Me and you know how much I want to give them $100/year just for the push email function when ZA should do it for free (not to mention
    Mobile Me
    will push a ton of spam to me). Really, ZA Security suite forwarding of non-junk email is only option and
    now seems like nothing will fix it. I did notice someone complaining about the same thing in another forum but no idea whatebver happened since it's a pay for help site. ARGH!http://www.experts-exchange.com/Soft..._22720165.html

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Email Forwarding to Wireless Device (cell phone)


    <BLOCKQUOTE><HR>essiar wrote:
    Appreciate the help George but still not working. Tried it on 2 different computers. Tried different SMTP servers, some that require authentication, some that don't. Checked the permission settings in ZA, green all the way. Using Outlook Express. One system is XP home, the other is Pro. I've tried sending from various addresses, to various addreses. TheSend Test Email button gives me an instant ERROR no matter what I do. It's almost as if there has been a change in ZA or a windows update this week that killed the email forwarding function in ZA (not the notorius update that killed internet access last week).I am absolutely stumped. Regular email functions work fine with or without ZA running.I don't have an MS Exchange server so only other choice I have to push email to iPhone is Apple's Mobile Me and you know how much I want to give them $100/year just for the push email function when ZA should do it for free (not to mentionMobile Mewill push a ton of spam to me). Really, ZA Security suite forwarding of non-junk email is only option andnow seems like nothing will fix it. I did notice someone complaining about the same thing in another forum but no idea whatebver happened since it's a pay for help site. ARGH!http://www.experts-exchange.com/Soft..._22720165.html
    <HR></BLOCKQUOTE>Thank you for you Feedback..Here is the Direct Free Contact link to ZoneAlarm Tech Support.. www.zonealarm.com/tsform (preferably with IE6 or IE7 Browser)I'm sure Tech Support would be interested in your Details, and may already have a fix for it..When you click on the "SUBMIT" Button with IE6 or IE7, you will receive an Auto-generated Confirmation Email with your Case number from @zonelabs.com withing 30 minutes and a reply from Tech Support ASAP.. If you do not recive the confirmation email soon then check your Junkmail or Spam filter for a message from **bleep**.. ( the SUBMIT" button does not work well with Firefox browser..Please post back and let us know what you find out..--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite 32-Bit version:7.0.483.000
    TrueVector version:7.0.483.000
    Driver version:7.0.483.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:956063082
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200807.4275
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    essiar Guest

    Default Re: Email Forwarding to Wireless Device (cell phone)

    I have a feeling of what it might be. With att-yahoo dsl, you must &quot;verify&quot; your email
    addresses, otherwise you cannot send email (you get the following error msg, &quot;The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was 'xxx@xxxx.net'. Subject 'e', Account: 'XXXX', Server: 'smtp.sbcglobal.yahoo.com', Protocol: SMTP, Server Response: '553 From: address not verified; see http://help.yahoo.com/l/us/yahoo/mail/original/manage/sendfrom-07.html', Port: 25, Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC78&quot.

    So, you go ahead and verify any email address you have that will send outgoing mail by doing this:
    http://help.yahoo.com/l/us/yahoo/edi...l/edit-29.html

    Since there is no way for me to &quot;verify&quot; the info for ZA sending out mail (forwarding my non-junk email), it can't forward the mail.

    Normally, a new email address will be able to send mail a few times until it starts giving you this error, that is why it did forward a couple of times but can no longer do it.

    Keep in mind that this is just a theory since on my office computer unverified email addresses can go out on that server yet ZA will not forward emails on that system either.
    I am curious if other people are having this issue.

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Email Forwarding to Wireless Device (cell phone)

    Have your Contacted ZA Tech Support yet?http://forum.zonelabs.org/zonelabs/b...ssage.id=10209
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •