Results 1 to 6 of 6

Thread: No email filtering after update

  1. #1
    renoscottie Guest

    Default No email filtering after update

    After ZA update this week I cannot get email filtering.
    Have tried everything that I can find on the forums and ZA Help.Will cancel if someone can't
    help me.
    Have no time for updates and then have major problems.Yea I know upgrade - but did not have a problem until ZA.
    Outlook 2002 -Yea I know upgrade but had no problems until ZA.
    thank you ZA Wizards.

    Operating System:Windows XP Pro
    Software Version:
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,461

    Default Re: No email filtering after update

    Go into ZA Menu, EMail Protection. Click Main Tab..Make sure all three option are ON..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    renoscottie Guest

    Default Re: No email filtering after update

    Yep.
    They sure are.
    Have been on & off , etc., too.I have given up and deleted ZA.Life is short.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,461

    Default Re: No email filtering after update

    I'm Sorry you gave up too soon.Good luck in your next endevor
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    holocon Guest

    Default Re: No email filtering after update

    I am seeing the same problem with essentially the same setup. WinXP SP3, Outlook 2003. Install zaiss v8.0 - the junk email filter toolbar no longer appears in any window, the MailSafe filter function does not appear when opening Outlook, and received emails that were classified as junk in v7 are no longer sent to the junk folder. All elements in the email settings tab are turned on. It would appear that MailSafe was not installed properly. Any ideas (short of the 27-step uninstall and go back to V7 and re-enter ALL the settings)?

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,461

    Default Re: No email filtering after update


    <BLOCKQUOTE><HR>holocon wrote:
    I am seeing the same problem with essentially the same setup. WinXP SP3, Outlook 2003. Install zaiss v8.0 - the junk email filter toolbar no longer appears in any window, the MailSafe filter function does not appear when opening Outlook, and received emails that were classified as junk in v7 are no longer sent to the junk folder. All elements in the email settings tab are turned on. It would appear that MailSafe was not installed properly. Any ideas (short of the 27-step uninstall and go back to V7 and re-enter ALL the settings)?
    <HR></BLOCKQUOTE>1.) Shutdown Outlook..2.) go to ZA Menu, Email Protection, Main Tab make sure All three Options are on..3.) Now start Outlook again..4.) if the above does not fix it, the Read the following Forum Link..http://forum.zonelabs.org/zonelabs/b...ssage.id=53789Good Luck..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •