Results 1 to 3 of 3

Thread: ZA 8.0 problems

  1. #1
    albar Guest

    Default ZA 8.0 problems

    I have deleted ZA 8.0. & re-installed ZA 7.1.254. & now I have no ZA spam filter on my Outlook 2003. Any suggestions appreciated.

    Operating System:Windows Vista Home Premium
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZA 8.0 problems


    <BLOCKQUOTE><HR>albar wrote:
    I have deleted ZA 8.0. &amp; re-installed ZA 7.1.254. &amp; now I have no ZA spam filter on my Outlook 2003. Any suggestions appreciated.

    Operating System:Windows Vista Home Premium
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE>
    Go into ZA Menu, EMail Protection. Click Main Tab..Make sure all three option are ON..---------------------------------------
    My Vista Configuration:


    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.020.000 32-Bit
    TrueVector version:8.0.020.000
    Driver version:8.0.020.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:959213888
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200809.4585
    AntiSpam version:5.0.61.9957
    -----------------------------------------------------------------
    Second Computer Vista Home Premium SP1 (32-Bit)
    ZoneAlarm Pro version:8.0.015.000
    TrueVector version:8.0.015.000
    Driver version:8.0.015.000
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200809.4585
    A Vast 4.8 Anti-Virus Home Edition
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    albar Guest

    Default Re: ZA 8.0 problems

    Everything is checked. Apparently there are no add-ins. The add-in file is empty!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •