Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: ZA Site List Settings

  1. #11
    truth_seeker Guest

    Default Re: ZA Site List Settings

    The only other security application I currently have installed is Spybot S&D which is not memory resident but I do have the Immunizations applied.
    The vsmon.exe / Amazon.com error occurs with both Internet Explorer 7 and Firefox 3.
    All application updaters work properly.
    Windows Update works properly.
    Email Client via Thunderbird works properly.
    This is a desktop computer.
    The hosts file has a block list added from Spybot S&D's Immunizations. I can try un-applying these settings to see if they help.
    Home Network, DHCP Server, DNS Server and Loopback adapter are all set to trusted.
    Generic Host Process is set to Level 3 Trust level and is allowing Trusted and Internet access on both the Access and Server columns. The only thing blocked is Send Mail.
    Will get back to you on the ZA database thing. I've still got to prepare a memory dump for the ZA Beta team for another problem.

  2. #12
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZA Site List Settings


    <BLOCKQUOTE><HR>truth_seeker wrote:
    Alright, since Fax told me to start another thread on this topic (even though one was already opened - but now is closed for some reason), <HR></BLOCKQUOTE>
    Thank you for starting your own Help Request Trend..Once the Problem is solved for the Original Poster, sometimes the Topic is Closed to force New Users with a simular problem to Open their own Help request..so that a solution can be customized for their own proble.If you have a question or a problem Please start your own thread. And start only 1 thread for each problem.</COLOR> as a matter of Curtsey and to provide the Best solution to each Users problem, the Guideline Rules, require each User to Please starttheir own thread. And start only 1 thread for each problem.</COLOR> This insures that each User receives a solution specific to their on Problem,When other user like yourself interject your own problem into the discussion of somebody else's problem, any advice or solution to you problem would confuse and may conflict with the solution to the Originating Users problem..--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:961894083
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200810.4776
    AntiSpam version:5.0.61.9957
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #13
    truth_seeker Guest

    Default Re: ZA Site List Settings

    Well the Facebook seems to be working properly now. I am not sure what fixed it, but it might have been my disabling all the cookie and pop-up blockers in Internet Explorer and just using ZoneAlarm's. I did clean uninstall / reinstall ZoneAlarm, but I think Facebook was working properly before that, so it might have been Internet Explorer's cookie settings conflicting with ZoneAlarm somehow. I will say that this version of ZA was better at handling cookies / etc than previous versions and I didn't have trouble until using it for some time. I still notice the privacy advisor saying it is blocking private headers and such on sites that I am allowing it. Whether this is the site or a 3rd party site (like ads) I am not certain.
    As far as the vsmon error I'm not sure, it seems to clear up initially when applying individual settings for amazon.com but then starts up again later. I'll probably contact Checkpoint about this to let them know my findings.
    Thanks for you help Oldsod.

    Message Edited by truth_seeker on 10-22-2008 11:49 AM

  4. #14
    truth_seeker Guest

    Default Re: ZA Site List Settings

    Thanks George,
    I would have had no problems with starting my own thread only the other user asked specifically if others were having the same / similiar problems. I have already corrected myself in that I should not have interjected the vsmon.exe / Amazon.com error I was having (but perhaps as a side note, that is what I meant but did not do a very good job of it - I am sorry). So I still see no problem with my response to the original poster saying I was having the same problem as he/she was when that person specifically asked if others were
    having that problem.
    Perhaps the original poster did have the problem resolved, but I never saw a post on the thread saying such.

    Message Edited by truth_seeker on 10-22-2008 11:54 AM

    Message Edited by truth_seeker on 10-22-2008 11:55 AM

  5. #15
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: ZA Site List Settings

    Look here for comments for the private headers issues in the latest ZA:

    http://forum.zonelabs.org/zonelabs/b...essage.id=1103

    You are welcome.
    Oldsod.
    Best regards.
    oldsod

  6. #16
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZA Site List Settings

    Your Welcome..Thank you for you Cooperation in this matter..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #17
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: ZA Site List Settings

    You are welcome, truth_seeker.
    And thank you for the latest development in these events.

    Oldsod.
    Best regards.
    oldsod

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •