Results 1 to 7 of 7

Thread: ZoneAlarm 6.0.2.39 Problem

Hybrid View

  1. #1
    jeromeh Guest

    Default ZoneAlarm 6.0.2.39 Problem

    The new version blocks Outlook send/receive while 6.0.2.22 did not. The problem is resolved by turning off Norton AntiVirus 2008, but this is not a satisfactory solution. I suspect that installation of 6.0.2.39 activated MailSafe, but there is no E-Mail tab in the ZoneAlarm window that enables me to turn MailSafe off. Can you fix this?

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm (Free)

  2. #2
    bigdawg_daddy Guest

    Default Re: ZoneAlarm 6.0.2.39 Problem


    <blockquote><hr>JeromeH wrote:
    The new version blocks Outlook send/receive while 6.0.2.22 did not. The problem is resolved by turning off Norton AntiVirus 2008, but this is not a satisfactory solution. I suspect that installation of 6.0.2.39 activated MailSafe, but there is no E-Mail tab in the ZoneAlarm window that enables me to turn MailSafe off. Can you fix this?

    Operating System:
    Windows XP Pro
    Software Version:
    8.0
    Product Name:
    ZoneAlarm (Free)

    <hr></blockquote>Nobody but us User in this User Forum..
    ZoneAlarm Tech Support and Customer Service do not
    Monitor this Forum..

    Customer Service
    www.zonealarm.com/csform

    or www.zonealarm.com/support/
    click on Live Chat Icon
    ZA Tech Support (Requires Valid ZA License Key) www.zonealarm.com/tsform
    1.) are you using ZAFree 8.0.065, or ZAFree 6.0.2.39?
    Please read this Forum link..
    http://forum.zonelabs.org/zonelabs/b...ssage.id=73798



  3. #3
    jeromeh Guest

    Default Re: ZoneAlarm 6.0.2.39 Problem

    ZAFree 6.0.2.39 caused the problem. It was the version that automatically downloaded from the ZA web site. I checked your link and I do not have any problem downloading or installing, only the Outlook conflict after install. I am using NAV 2008, Spy Sweeper, and Spybot Search and Destroy. As mentioned, ZAFree 6.0.2.22 works great but the new version blocks Outlook send/receive unless I turn NAV 2008 off, so there must be some conflict. When I installed ZAFree, I unselected the ZA toolbar, spy blocker, and all other options. Thanks for your help.

  4. #4
    bigdawg_daddy Guest

    Default Re: ZoneAlarm 6.0.2.39 Problem


    <blockquote><hr>JeromeH wrote:
    ZAFree 6.0.2.39 caused the problem. It was the version that automatically downloaded from the ZA web site. I checked your link and I do not have any problem downloading or installing, only the Outlook conflict after install. I am using NAV 2008, Spy Sweeper, and Spybot Search and Destroy. As mentioned, ZAFree 6.0.2.22 works great but the new version blocks Outlook send/receive unless I turn NAV 2008 off, so there must be some conflict. When I installed ZAFree, I unselected the ZA toolbar, spy blocker, and all other options. Thanks for your help.
    <hr></blockquote>1.) the conflict with Outlook, may be caused by improper configuration of Program control..Make sure Outlook has Trusted, Internet Access and Send Mail , all Green check marks..

    Maybe this Forum link will help since your also trying to use other Security Programs at the same time..
    http://forum.zonelabs.org/zonelabs/b...ssage.id=34772



  5. #5
    jeromeh Guest

    Default Re: ZoneAlarm 6.0.2.39 Problem

    In ZoneAlarm, Outlook has green check marks for Access Trusted and Access Internet. I do not see any entry for Send Mail. I question whether the problem is a conflict with other security software because my older version, now in use, works just fine with the same programs.

  6. #6
    jeromeh Guest

    Default Re: ZoneAlarm 6.0.2.39 Problem

    Actually the current version that works is 7.0.483.000. I entered an incorrect version in my original post. Sorry.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •