Results 1 to 7 of 7

Thread: Junk Filter not working

  1. #1
    clysurv Guest

    Default Junk Filter not working

    Hi
    I have used ZASS for some years and I have have recently renewed.
    Since renewal the Junk Filter is not working in Outlook.
    There is no ZA toolbar in Outlook as usual.
    The Junk Filter is set to ON as normal in ZASS
    I have rebooted, turned the Junk Filter on & off - same problem - this only staretd after I renewed.
    Anyone any ideas?
    RegardsK



    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    raideron Guest

    Default Re: Junk Filter not working

    Have you checked Outlook/tools/options/other/Advance options/Com Add-insand insure that Sonicwall addin is checked??

    Message Edited by Raideron on 12-09-2008 08:30 PM

  3. #3
    clysurv Guest

    Default Re: Junk Filter not working

    Thanks for that.
    I am using Outlook 2007 and when I get to the Advanced Options page, there is no Com Add-in option.
    K

  4. #4
    raideron Guest

    Default Re: Junk Filter not working

    Ahh.. I have 03 on the XP pro/ZAISS... 07 is on my Vista which I use another securitysuit with and I'm on it
    now and I donot see the com add-in
    also..
    You said this happened "just after renewal" something may have changed/gone bad.
    Did you read this post, It for
    Vista: but it may help you?? Or someone else will give abetter reply to your problem.... GL
    http://forum.zonelabs.org/zonelabs/b...ssage.id=10447

    Message Edited by Raideron on 12-10-2008 06:49 AM

  5. #5
    clysurv Guest

    Default Re: Junk Filter not working

    Thanks again - I tried all those, but still no joy - so
    I guess the only option
    I have is to contact Tech Support - trouble is I have contacted them at least 4 times before and they don't bother replying - when I mentioned this fact on this forum - my message was deleted - someone doesn't like constructive criticism !
    Thanks again for your help.K

  6. #6
    raideron Guest

    Default Re: Junk Filter not working

    Hi,
    Sorry you can't resolve you problem... I would keep emailing support till you geta reply, It has always worked for me, It may take a bit but I always get a response.Did you get a computer
    confirmation that they recieved your email? I always getthose when I have contacted support, most the time within a few hours if notsooner. If you have not check the addy you are using... Just in case:
    www.zonelabs.com/tsform
    Have you tried live support? I never have.
    Anyhow no need to reply, hope you get you issue resolved..
    Some of these reasons/issues is why I'm going where I'm going

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Junk Filter not working

    I agree with Raideron;ZA Tech support always answer, if you do not get an answer it means that ISP or your E-mail system has junked the response,Check your Junkmail folder.Use Internet Explorer to submit thefull details of your problem and a free e-mail like hotmail or gmail as contact address if you do not get an Auto-generated confirmation email ..You should receive an automatic Confirmation response by ZA after 5-20 minutes with yourService Request number.If you have not received it then your ISP has junked it or Bounced it back to Zonealarm...ZA technical support can be reached here: www.zonealarm.com/tsform--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:966020835
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200812.5045
    AntiSpam version:5.0.61.9957
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •