Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Junk Email Filter Causes Outlook Express 6 To Crash When Using REPLY or FORWARD

  1. #11
    clamb Guest

    Default Similar Problem

    I am having a similar problem.
    As of an update a few weeks ago Zone Alarm crashes Outlook Express 6.
    I don't have to do anything.
    Outlook Express runs, the Zone Alarm window pops up, then after a while the Outlook Express window just disappears!

  2. #12
    garywa Guest

    Default Re: Similar Problem

    Your problem description sounds a little different.
    Are you running WinXP?
    Which ZA product and which version are you using?
    What ZA window pops up - what does it say?
    ZoneAlarm Security Suite version:8.0.400.020
    TrueVector version:8.0.400.020
    Driver version:8.0.400.020
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:988631521
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200907.6225
    AntiSpam version:6.0.0.1429
    WinXP Pro Sp3 with all critical updates.

  3. #13
    clamb Guest

    Default Re: Similar Problem

    I am running Windows XP, ZASS 8.0.298.035 with AnitSpam 6.0.0.1429.
    The window that pops up is the standard ZoneAlarm Analyzing Email window; the progress bar never advances.

  4. #14
    garywa Guest

    Default Re: Similar Problem

    Yeah, your problem is different.
    I've not experienced your symptoms because I've had the junk email filter turned off.
    You may want to consider starting a new topic and giving the details to see if someone can help.

  5. #15
    borntorun Guest

    Post Solved: Junk Email Filter Causes Outlook Express 6 To Crash When Using REPLY or Fwd.

    I've had this very problem for almost two years now, ever since I upgraded to ZASS 7.0.408 and with all versions since. However, for other reasons, I'd held off upgrading to ZASS 8.0.400.020. This week, I finally got around to doing the upgrade and -- voila! -- the problem is now gone. So my experience, obviously very different from garywa's, is that the latest version solves the long-standing problem. (Yes, I'm running the same OS he is: WinXP Pro SP3 with all critical updates.) My suggestion is to do a thorough removal of ZA (using the CPES tool) and then do a clean install. If that doesn't work, you can try what I've been doing for the past two years -- putting up a "new" e-mail in the background as soon as I open Outlook Express and just leave it throughout my OE session. For some reason, with that e-mail in place, I don't get the crashes!
    Last edited by GeorgeV; August 15th, 2009 at 11:06 AM. Reason: Resolved

  6. #16
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,646

    Default Re: Junk Email Filter Causes Outlook Express 6 To Crash When Using REPLY or FORWARD

    " My suggestion is to do a thorough removal of ZA (using the CPES tool) and then do a clean install. "

    borntorun : Only one question to ask.Have you rebooted your computer since using removal tool and clean reinstall, have you tried Reply after reboot to see if it doesn't crash.

    BTW : The workaround that I use and works for me is to open and read mail.Close messages.While message is still highlighted
    click Reply and it won't crash.


    Have a nice Day

    Charles

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •