Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: 180search Assistant

  1. #1
    bendavid Guest

    Default 180search Assistant

    Hello all and I hope someone can help resolve this issue. My system is Windows XP SP2 with IE7, also I am
    running Zone Alarm Pro version 7.0.302. The anti-spyware program shows I have 180search Assistant. Naturally I placed in Quarantine....But prior, I ran spybot s&d Nothing Found.....Ran Ad-Aware SE, Nothing Found...Ran Avg(Ewido) Nothing Found.....I did look at the location of this and it is in the registry Machine\System\Control Set 002\Control\Class\ 8ECC055D-047F-11D1-A537-0000F8753ED1\0000Could someone give me suggestions as how to remove or is this some false positive that only ZoneAlarm Pro anti-spyware is picking up.....I do thank you...Ben-David

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Anti-Spyware
    Software Version:7.0

  2. #2
    zaswing Guest

    Default Re: 180search Assistant

    The jury is still out on this one for v7Please use Search or follow the links mentioned herehttp://forum.zonelabs.org/zonelabs/b...ssage.id=17407
    Perhaps you can try to resolve it best as you can ... but it's not a requirement here :8}When did you install v7? Have previous v7 scans show it or just the most recent scan?If you run free CCleaner (http://www.ccleaner.com/), the registry cleanup,
    and then scan, does it still show up?If you run free a-square (http://www.emsisoft.com/en/software/free/) , do any traces of 180 show up in that scan?

    Message Edited by zasuiteuser on 02-10-200702:59 PM

  3. #3
    paul_k Guest

    Default Re: 180search Assistant

    I had the same experience with my latest scan.

    After searching the web for information on this spyware, it became apparent that this was a false positive. I had none of the files that would have been present on my hard drive, if I truly had been infected.

    I emailed ZA at spyware-feedback@zonelabs.com , but haven't received any indication that they received my message. The last time I notified them of a false positive they said that others had already alerted them, and that they were investigating. An update was issued, that time. So far, I don't see any update.

    If you check your registry entry (using the Regedit program), I'm sure you will find that the folder pointed to by the anti-spyware scan is an empty folder:
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Control\Cl ***\{8ECC055D-047F-11D1-A537-0000F8753ED1}\0000

    My advice is to take the entry out of quarantine - restore it back into the registry.
    That's what I did.

    Paul

  4. #4
    zaswing Guest

    Default Re: 180search Assistant

    And after you put it back, what did the subsequent scan say?
    I was looking forward to join the fun, and replicate what several posts mention, to follow up the 'false-positive' theory.Today the ZA scans ran. Nothing to see.
    What I'm puzzled about is why is my ZA antispyware scan, and the virus scan, not showing any of the one-eighty stuff? Bacause I do not have that scumware on my computer or because the scanner is different.
    RootkitRevealer comes up clean.
    Trojan Hunter - clean.
    A-squared in safe mode - clean, no traces.
    I do see that Spybot or SpywareBlaster set a killbit in registry for anything one-eighty under Internet settings, many entries. So I suppose ZA can't detect something that isn't there really.
    Many links have already been posted. Here are two more. Do a FIND for "180search" in each.
    http://www.spywareguide.com/spywarelist.html
    See the end of the page for interesting properties
    http://www.spywareguide.com/product_show.php?id=507Also this
    http://forum.zonelabs.org/zonelabs/b...ssage.id=17394

    Message Edited by zasuiteuser on 02-10-200709:07 PM

  5. #5
    bendavid Guest

    Default Re: 180search Assistant

    I had the latest version 6.xxx of Zone Alarm Pro and
    180 was found
    in that version.

    I deleted the 180search assistant with system restore OFF....Then rebooted and then uninstalled version 6. xxx and then did a clean installation of the 7..... Afterwards ran Spybot S&D nothing found...Ran AVG(formerly Ewido) nothing found. Ran A Squared nothing found. Ran Ad-Aware nothing found.

    Ran the anti-spyware scan again and got the same notice of 180search assistant and the same location in Registry-Machine\System\ControlSet002\Control\Class\{8ECC05 5D-047F-11D1-A537-0000F8753ED1}-0000....So I am to assume with this 180 in quarantine system is still safe and even with the registry entry still there system is still okay? ANy more advice would be appreciated...Ben-David

  6. #6
    raideron Guest

    Default Re: 180search Assistant

    I also have had that detection, that's with every scan with ZASS 7, I also got the same withNorton Internet Security 2006 before switching to ZASS 7.. It an adware, and it should be noproblem.... I always just delete the quarantine file. but it'll be back on the next scan..Norton had a removal tool, which I used and norton (I think) stop seeing it, but I could havejust stopped useing their spyware because of me using System Mechanic which alsopicked it up.. It's tied from what I read to a few programs that installs it.. Don't ask mewhich... I tried changing
    in IE7
    to not accept third party cookies and
    deleted that registrykey, then
    MT'd my cookies... But after reboot, it was back in the registry and ZASS 7 andSystem Mechanic 7 picks it up still, SM7
    ties it with IE7... Not sure why... A friend of minewas going to try and find the program that is installing it... If he does any
    good
    I'll pass iton here.. But it might be a while...
    I myself is going to try a few other things to find the installer... But me being a rookie,would not pass that info out unless my system is still running, and it's all deleted and notpicked up in the scan......
    I have been looking for something to "make" me reformat my5yr old cluttered
    hard drive...... I've
    copied all that I want/need, and I'm pretty much readyto do it, But I have yet to start......:0


    What I do may
    make that decision for me....
    Anyway as I said above,
    I delete it or just leave it in quarantine
    , and I have had no knowproblems
    to date and all just runs fine, the first time that norton pick it up was well overa year ago and I've had no problems... But I do get a TON of spam... Which ZASS 7 isnow doing a good job in getting almost all into the junk box correctly....

    Message Edited by Raideron on 02-10-200711:19 PM

  7. #7
    bendavid Guest

    Default Re: 180search Assistant

    Raideron, thanks for your comments and I too believe it is some program that was added. If my memory serves me right the only thing I added was a patch from HP about the Image Director not working with IE7. I downloaded and installed the fix and I believe that is when I first noticed the 180search assistant and I was still using Zone Alarm Pro version 6.xxx well the last 6 that was available. Then I upgraded to the 7....Still got the 180...So tonight I had the time and I ran an on line anti-spyware scan from Trend Micro and there was nothing found. As I noted before, nothing found when I used Spybot, Ad-aware se, nor Windows Defender, nor Avg Antispyware (Ewido), and finally A Squared.
    I figured if none of those high powered programs did not find it, then it is either a false positive only related to zone alarm antispyware or as you said, a program....So, I will take in touch and see if more is found about this......This 180 is unlike any other 180. There is no program in add/remove. No registry keys that dictate it is 180search or 180 solutions...So, we will have to wait for the outcome.....I do thank you and thank all the folks that replied...Ben-David

  8. #8
    majorfatal Guest

    Default Re: 180search Assistant

    Hello,I had EXACTLY the same problem with 1.65 fr,I try to find it with:a2 squared,spybot,symantec removal tool,my AV bit defender!Nothing!There is only ZA to found something but there is no exe no dll just the regestry line!I think also it's a false signature problem (I had alsoo no pop up oen ect).For the moment I put it in quarantine (delete sometime),anyway it come again at reboot,I'm waiting for the next update.I mail to ZA
    no response for the momentX-(


  9. #9
    Join Date
    Oct 2005
    Location
    New York
    Posts
    429

    Default Re: 180search Assistant

    It may be some type of false positive with the 6.5 and 7.0 anti-spyware scanning engine as version 6.1 does not pick that entry up. I received that entry yesterday as spyware and immediately did a scan with version 6.1 and did not come up with it. Hopefully a spyware database update will correct it. I ran other scanners such as AVG anti-spyware and A-squared and came up with nothing.

    NNard

  10. #10
    raideron Guest

    Default Re: 180search Assistant

    Hi again all,
    I just wanted to clear up my mudded post above... If I can...
    First off If it is on your computer, it could be a problem... But I don't think that program is in useanymore, but still may be on older ad's / web sites... And most removal tools will remove it..
    My prior
    post was in reference to
    many months ago when NIS 2006 detected it on my system, Ithen used norton's removal tool which removed all, but then later when I started using SM6 spywareit also detected the 180search, after chatting with Iolo/spyathon<sp> it was found to be an errorand an update was issued.
    This post and ZASS 7 detection of it started my searching my system/help... I went to a few differentchat fourms, and some said it could just be remnants of that program left
    on my system????I then used SM7's tools, and I could swear I got a reference to it in IE7.... But this morning I usedSymantec's removal tool and it came up clean, I then ran a scan with System Mechanic 7
    and nothing.I tried to find the reference
    again to IE7 in SM7's tools
    and nada?????

    Darn mind.
    Anyway, as most has said, it may be a glitch, which will be updated by ZASS 7 in the future..Let's hope
    Stay Happy People
    Ron

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •