Results 1 to 9 of 9

Thread: Malware or ZA causing Outlook Problem

  1. #1
    unclerhemus Guest

    Default Malware or ZA causing Outlook Problem

    Something odd is happening with Outlook!
    After doing my mail, I close

    Outlook, and go on to something else, but computer is very slow.
    Do a 'Cntrl/Alt/Del' to look at 'Windows Task Manager'.
    'Outlook' has vanished from the 'Applications' tab, but it moves to the 'Processes' tab and it is using 99% of CPU resources.
    It just keeps running indefinitely at this level until I end the 'Process'.
    This has happened several times.

    Ran antivirus, Ad-Aware, Spybot and Registry Mechanic and didn't find anything.
    I closed the connection with the internet, but that didn't affect the CPU usage.


    Has Outlook been infected by malware?
    Is ZA Mailbuddy addin causing a problem?
    How to find out?
    How to fix? Where to go to find out?


    I'm running WinXP Pro with Office XP.


    Could use some help.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2

    Default Re: Malware or ZA causing Outlook Problem

    What version of outlook and have you applied the latest service pack for it?

  3. #3
    unclerhemus Guest

    Default Re: Malware or ZA causing Outlook Problem

    I have Outlook 2002 Build 10.0.6822.
    I rely on 'auto update' for everything.
    I have Belarc and can look up a specific update if you know what it should be.

  4. #4

    Default Re: Malware or ZA causing Outlook Problem

    See if you applied the Office 2002/XP service pack 3. Sometimes the service packs do fix weird these problems.

  5. #5
    unclerhemus Guest

    Default Re: Malware or ZA causing Outlook Problem

    I checked my update history, and there's nothing there that says I have SP3, or 2 or 1 for that matter.
    However, it says my Office is up to date.
    The latest Office XP 2002 updates are KB929061 & 63 dated 17 Feb 07.
    Are these SP3?

  6. #6

    Default Re: Malware or ZA causing Outlook Problem

    It looks like you have all the updates needed.Now, disable the ZA spam filter and see if you get crashes. Sometimes the spam filter does not integrate correctly for some reason.

    Message Edited by Jeruselem on 03-13-2007 10:26 AM

  7. #7
    unclerhemus Guest

    Default Re: Malware or ZA causing Outlook Problem

    Yes, turning off the spam/junk filter stopped Outlook problem.

    Now that you mention it, I have noticed that the "Junk message" icon stopped working.
    What should I do?

  8. #8

    Default Re: Malware or ZA causing Outlook Problem

    See if this helpshttp://www.nohold.net/noHoldCust25/P...ailFilter.html
    andhttp://forum.zonelabs.org/zonelabs/b...ssage.id=15712

    Message Edited by Jeruselem on 03-13-2007 09:57 PM

  9. #9
    unclerhemus Guest

    Default Re: Malware or ZA causing Outlook Problem

    It helped in so far as identifying Mail Buddy as the problem.
    When I turn it off, Outlook closes properly.
    When I re-enalble it, Outlook closes and then eats up 98% of the CPU.
    Where do I go from here?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •