Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: trojan-spy.html.fraud.gen

  1. #11
    freaky Guest

    Default Re: trojan-spy.html.fraud.gen

    hi. no luck. i have run the AV scan in safe mode. nothing was found. In fact. Every time i have run a scan, nothing has ever been found. i have scanned Documents and Settings in scan targets and found nothing. i even scanned just
    the bad file in scan targets and found nothing.
    The only time the scan results window opens up with the bad file
    is after i have had my email open for a little while. Never after a direct scan. And five other virus software programs have found nothing. I can see the file in scan targets but i cannot find it in windows explorer. Even a file search found nothing. All files are unhidden. I can always hit apply to quarantine then minimize it instead of hitting done. Then it doesn't keep coming back.This couldn't be something false stuck in scan targets so it keeps coming back, could it??


    thanks again...
    jim...

  2. #12
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: trojan-spy.html.fraud.gen

    Hi!The only explanation I have is that those e-mail are stored in your e-mail client and the only way to delete them is to find them amongts your e-mail....Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #13
    freaky Guest

    Default Re: trojan-spy.html.fraud.gen

    ok. fax. thanks for all the time and effort. you did get rid of 9 of them. just one to go. Before talking to you i started with ZL tech. help. But i guess i'm only allowed one answer a week. And they would say something like "I understand you have a virus. You may have to delete the file in safe mode." And that was it. It's like they don't even read all that i wrote to them. Anyway, you have run circles around those idiots. I guess i will give MSN a call and see if they can find that file for me. Thanks again for all your help....
    jim...

  4. #14
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: trojan-spy.html.fraud.gen

    Yep, I see... well probably ZA support have no experience with MSN mail client. I don't have too...:8}In any case, the fact that you see the e-mail (and the detection of the AVscanner)only if you load the e-mailclient means that your have the e-mail somewhere in your mail boxes...Unfortunately, the only way to get rid of the e-mail is to find it and delete it.Well, even if you are not finding it, you are 100% safe. But, I understand is probably annoying that everytime you scan your system you find this sort of 'virus'.Good luck!Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #15
    macat Guest

    Default Re: trojan-spy.html.fraud.gen

    I am right now having this exact problem, first time I asked ZA to quarantine and my computer froze up, I had to shut down using the button after waiting an hour for my computer to do something. That was a few days ago, now that same thing just popped up again and I told ZA to delete it, my computer is so slow it took my a good while to get ot this forum to try and find out what to do now. ZA didn't delete it, it was stuck there for 1 hour, I finally just closed the window ... now ZA is running a scan, I can't stop the scan, it just ignores me telling it that and keeps scanning. I'm thinking this is a problem with ZA. How do I get rid of this virus if it really is one??? Mine is located at

    C:\Documents and Settings\Owner\Local Settings\Temp\newmsg-4

    I went to that location and there was a newmsg, newmsg-1, newmsg-2, newmsg-3, but no newmsg-4 ... not sure what that is suppose to mean. Obviously something is up since ZA is running a scan that I can't turn off and have no control over. Where is this thing so I can manually delete it and have control over my computer again?????

    I basically can't use it as is since it is so slow now!!!!

  6. #16
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: trojan-spy.html.fraud.gen

    Hi!follow closely the removal/cleaning instruction detailed below:http://forum.zonelabs.org/zonelabs/b...essage.id=3787Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •