Results 1 to 6 of 6

Thread: Trojan Invasion Zone Alarm suit

  1. #1
    ianjohnstone Guest

    Default Trojan Invasion Zone Alarm suit



    Hi can anyone help a poor unknowledgeable user like me?

    Downloading last night and my Zone Alarm Suit (latest version) identified a Trojan.

    Did a scan and it identified Trojan-Downloader.Win32.Agent.bls

    It also reported that it had Failed and the risk was high.

    There are so many products on the market I don t know which one to go for, free would be best but if I pay I pay.

    Ian

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:7.0

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: Trojan Invasion Zone Alarm suit

    Hi!try to boot in SAFE MODE, open ZA (in safe mode ZA is disabled, so you need to run it manually) ....and run afull antivirus/antipsyware scan.Where is the trojan located?Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    watcher Guest

    Default Re: Trojan Invasion Zone Alarm suit

    Dear ianjohnstone:

    You can download a trial version of Spy Sweeper, one of the best anti-spyware utilities currently. It's fully functional for 15 days. The link is at the bottom of this webpage:

    http://www.webroot.com/consumer/prod...r/latestv.html

    WATCHER

  4. #4
    ianjohnstone Guest

    Default Re: Trojan Invasion Zone Alarm suit

    Hey, thanks for that
    I got so browned off I just reformatted my hard drive. That's when my bigger problems started.
    Installed XP pro no problem and all my drivers. Then installed SP2 lost the sound, thought strange so uninstalled SP2 got sound back
    Reinstalled SP2 looked at my on board sound card (820/BA/BAM AC'97) on hardware manager told me that "Driver
    is enabled
    but has not started" tried everything deleted driver re-installed it, rolled it back still the same.X-(
    So now I am just working on my laptop - can anyone HELP at least my ZA seems to be working OK
    Ian

  5. #5
    watcher Guest

    Default Re: Trojan Invasion Zone Alarm suit

    Dear ianjohnstone:

    What you can do is right click the proper entry in Device Manager under: Sound, video, and game controllers, and click Uninstall. Then reboot and see if your system can autodetect the sound card and automatically install the driver for you. Worth a shot.

    WATCHER

  6. #6
    ianjohnstone Guest

    Default Re: Trojan Invasion Zone Alarm suit



    Thanks Watcher




    This problem is much more complicated than I thought. I have searched the web and found hundreds of similar problems with XP pro and SP2 upgrades.

    The problem seems to be that SP2 has major conflict with C-Media AC 97 on board sound chip. No matter what driver you install it doesn t work. I must have found dozens but none make it work.

    The message I get from my system is that Driver is enabled but has not started The latest advice I have been given is to update my chip set software reboot and re-install driver. Will try it tonight when I get home.

    I must say that the support offered from Microsoft and C-Media is **bleep**

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •