Results 1 to 2 of 2

Thread: Zone Alarm upgrade to prevent Conflicker Virus?

  1. #1
    morey Guest

    Default Zone Alarm upgrade to prevent Conflicker Virus?

    I am running ZASS version 8.0.298.000 and according to the ZA site here that is the latest OFFICIAL version:
    http://download.zonealarm.com/bin/fr...seHistory.html
    I also have my ZASS set to only allow manual upgrades.
    I should NOT recieve notices of any other upgrades.
    However, my ZASS sent me a message that an upgrade is available to prevent the Conflicker virus which is supposed to hit on April 1, 2009.
    I just decided to upgrade anyway.
    It is now version 8.0.298.035.
    There are a lot of warnings on the internet about this virus.
    Does anyone else have information on this issue?


    Operating System:
    Windows XP Home Edition
    Software Version:
    8.0
    Product Name:
    ZoneAlarm Internet Security Suite


    Message Edited by morey on 04-01-2009 10:19 AM

    Message Edited by morey on 04-01-2009 10:34 AM

  2. #2
    akajohndoe Guest

    Default Re: Zone Alarm upgrade to prevent Conflicker Virus?

    I, too, saw this. However, I am not "updating" until I see something more official.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •