Results 1 to 9 of 9

Thread: True Vector Security Service is shut down. Why?

  1. #1
    peterdd Guest

    Default True Vector Security Service is shut down. Why?

    I updated Zone Alarm Pro to version 6.0.631.003. It now constantly reports "True Vector security service is shut down".It appears that this can be reset by opening ZA control centre, but not every time. (In the meantime my computer has been hacked and now internet connections are either non existent (most sites) or extremely slow.)What can I do rectify the ZA "True Vector" issue? Is there a setting that overcomes this problem or is ita bug in this version(eg a default setting that causes this happen). Please bear in mind that I dont have an effective internet connection on the affected computer.Peter

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.0

  2. #2
    ad_hock Guest

    Default Re: True Vector Security Service is shut down. Why?

    Hi PetterDDTo try to solve the true vector issue I would suggest a reset of you data base, you'll loose all your settings and need to built a new data base but sometimes fixes this issue1 Go to oveview preferences and uncheck 'ZA loads at start up'2 Reboot in Safe Mode and look for the folder Internet Logs (in XP is C:\windows...)3 Open the folder (Intenet Logs) and delete all the files with extension .RDB,.LDB and .TMP4 Empty your recycle bin5 Start windows normally open ZA mannually and in overview preferences recheck 'ZA loads at start up'As said you'll loose your customizations and need to rebuilt your data base from scratch.To see if you have been hacked download ewido from www.ewido.net , it's free for the first 14 days and after that you can staywith the on demand scanner for free. It's a good scanner for trojans, spyware and other malware. It's recommended that you also run an antivirus scan if your anti virus is able to do it. To make it more efective disable system restore.Hope this helpsGood luck and best regards

  3. #3
    bbear Guest

    Default Re: True Vector Security Service is shut down. Why?

    I have the same problem too. Only a couple of days ago I did a full uninstall and reinstall of Zone Alarm Pro version 6.1.737.000I followed the uninstall procedure posted by Hoov some time ago which looks to be the same as you posted in your last message.I have scanned my computer using NAV and have checked for spyware & malware using Ad-Aware and also the spyware scanner in ZA. (I updated both first so I was sure to scan with the latest definitions).I have done very little on my computer since the clean install of ZA the other day, I can't beleive the database is already corrupted. I accept the data base does get corrupted from time to time (**bleep**ed frustrating that ZA does it so often!) but I would be surprised this is the problem this time,any other ideas/suggestions?thanks,Kevin

  4. #4
    camkfc Guest

    Default Re: True Vector Security Service is shut down. Why?

    I am experiencing the same issue.
    It appears to happen while I am using Photoshop CS2.
    Once the error occurs, it causes my entire system to lockup.
    I just installed Zone Alarm for the first time several days ago, so I have a hard time believing that it is a corrupted database.
    I am using Zone Alarm Security Suite and TrueVector Security Engine version 6.5.737.000.

  5. #5
    tsacilec Guest

    Default Re: True Vector Security Service is shut down. Why?

    THANKS! That fixed it for me! (Quick, easy.)


    ZoneAlarm Security Suite 7.0.470.000
    Mozilla Firefox 3.0b2
    Microsoft Windows 2000 SP4

  6. #6
    tsacilec Guest

    Default Re: True Vector Security Service is shut down. Why?

    WORKED! THANKS!

    I use:
    ZoneAlarm Security Suite 7.0.470
    Mozilla Firefox 3.0b2 - browser
    Windows 2000 SP4 - operating system

  7. #7
    sharontzu Guest

    Default Re: True Vector Security Service is shut down. Why?

    I found a solution!

    I put the installation package on my desktop, restarted and went into Safe Mode (do this by pressing F8 when you reboot until you get the menu that lets you go into safe mode.

    I installed the program in Safe Mode with no trouble, then rebooted (at the end of the installation, it reboots anyway).. and voila - the new program was installed.

    Be patient - in Safe Mode it takes a lot of time for the computer to react.

  8. #8
    sharontzu Guest

    Default EASY SOLUTION!!!

    None of the "solutions" I was offered (some quite complicated...) worked - and then I found a solution of my own!!!

    I put the installation package on my desktop, restarted and went into Safe Mode (do this by pressing F8 when you reboot until you get the menu that lets you go into safe mode.)

    I installed the program in Safe Mode with no trouble, then rebooted (at the end of the installation, it reboots anyway).. and voila - the new program was installed.

    Be patient - in Safe Mode it takes a lot of time for the computer to react.

  9. #9
    bugnmenot Guest

    Default Re: Easy Solution

    it WORKS !!!!!!!!!!!!!!!
    this is the perfect solution, the forum thread called 'EASY SOLUTION!!!'

    I'm verrry happy with it THANK YOU SO MUCH for submitting that !!!!

    -za pro user

    Message Edited by bugnmenot on 10-30-2008 09:20 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •