Results 1 to 5 of 5

Thread: How to Disable ZoneAlarm Server Communications including fix for v6.0/6.1 Bug

  1. #1
    unhappy_viewer Guest

    Default How to Disable ZoneAlarm Server Communications including fix for v6.0/6.1 Bug

    I just saw this info being released on Zone Labs front page. This contains updated information on how to stop all communications from ZA including the bug that was found in version 6.0/6.1. Screenshots can be seen from the links in the original article (URL below).If the forum moderator wants to 'sticky' this, then go ahead:

    ---------------------------
    http://download.zonelabs.com/bin/fre...005/pr_22.html

    How to Disable ZoneAlarm Server Communications

    In order to ensure that users have up-to-date protection, the ZoneAlarm product family relies not only on powerful desktop technology but also a central server-based infrastructure. Security software is no longer a self-contained program that can be updated annually. With zero-hour threats emerging, consumers need dynamic ongoing updates. These communications are not only essential to the effectiveness of our products, they are a significant part of the reason most customers purchase our software.

    Despite the value of these services to our customers, we realize that a limited number of users do wish to disable all communication and cut off all updates - even though no personal information is shared and even though doing this will weaken their security. Because of this, we have included features to turn off communications with ZoneAlarm s central servers. Here is a list of the various features and settings within the product where you can turn off communication with ZoneAlarm central servers.

    * SmartDefense Advisor: In "Program Control", set SmartDefense Advisor to "Off". See screenshot.
    * Anti-virus / Anti-spyware: In "Anti-virus / Anti-spyware", click "Advanced Options", then "Update", and deselect both options. See screenshot.
    * Check for Updates: In "Overview", click the "Preferences" tab, and select "Manually". See screenshot.
    * Share my security settings: Also in "Overview" under the "Preferences" tab, at the bottom deselect the "Share my security settings anonymously with Zone Labs." See screenshot.
    * Email Protection: In "E-mail Protection", set Inbound MailSafe Protection to "Off". See screenshot. Next, under "Junk E-mail Filter", click the "Advanced" button. Then click the "Settings" tab and deselect the one option under "Auto Report Fraud Email" and deselect both options under "Show Confirmations". See screenshot.

    (Note: Screenshots above are from the ZoneAlarm Internet Security Suite. The user interface may be slightly different for other ZoneAlarm products.)

    Unfortunately, we have discovered a bug in these features for our customers using 6.0 or 6.1 versions of ZoneAlarm products. Even after making these manual changes, the client will occasionally communicate with the centralized servers anyway. We will fix this in the product as soon as possible. Until then, concerned users can go through the following steps to turn off all communications with the ZoneAlarm central servers.

    * Adjust settings to prevent communication with ZoneAlarm central servers as described above.
    * Go to http://download.zonelabs.com/bin/fre...rPluginCam.exe to download "RegisterPluginCam.exe". After downloading, double-click on the icon. And that's it - after the program runs, your server communications will have been disabled. (There will be no confirmation.)
    * If you want to restore your communications with ZoneAlarm central servers, use the command line to run the application (click the Windows "Start" button, choose "Run" ) by typing "RegisterPluginCam.exe r".
    ----------------------

    Message Edited by unhappy_viewer on 02-04-200609:56 PM

  2. #2
    flyyourway Guest

    Default Re: How to Disable ZoneAlarm Server Communications including fix for v6.0/6.1 Bug

    Hey U-V that link was out for quit some time look at my post here,we have had been having a discussion on that same subject.

    http://forum.zonelabs.org/zonelabs/b...essage.id=8297

  3. #3
    unhappy_viewer Guest

    Default Re: How to Disable ZoneAlarm Server Communications including fix for v6.0/6.1 Bug

    No wonder why it looked so familiar. I forgot about your post. I will leave this here as an instruction post since yours was more for debate and people seeking for the instructions wouldn't be able to find it easily. If the mode wants to delete this, thats ok.

  4. #4
    oneder Guest

    Default Re: How to Disable ZoneAlarm Server Communications including fix for v6.0/6.1 Bug

    Thanks for that Unhappy.I actually uninstalled ZAP because I couldn't stop it phoning.Will ghost back to an image with ZA and run that tool.

  5. #5
    oneder Guest

    Default Re: How to Disable ZoneAlarm Server Communications including fix for v6.0/6.1 Bug

    **bleep**,didn't work.Still phoning home!Shutdown ZA and no inet activity.Oh well,ghosting again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •