Results 1 to 2 of 2

Thread: Antivirus won't load, truevector shuts down and program control turns itself off.

  1. #1
    aweir Guest

    Default Antivirus won't load, truevector shuts down and program control turns itself off.

    Today when I logged in, an error message poped up saying something like the Antivirus/anti-spyware panel couldn't load...try reinstalling. I rebooted and then it was fine. Then while I was playing an online game it crashed and then TrueVector internet security shutdown and I restarted it. And now I just noticed that my program control was turned off!

    So first the antivirus wouldn't load, then Truevector shuts down, and now the Program control was turned off. Zonealarm is password-protected and I never turned the program control off, what could be going on here?

    I have a NAT router by the way, but I don't know if it was a hacker but could this be a bug in Zonealarm? I ask because this is not the first time Program control has turned itself off. Should I reset by database?

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.1

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Antivirus won't load, truevector shuts down and program control turns itself off.

    Hi Aweir Did you try deleting the iamb.rdb and backup,rdb in Internet logs and see what happened?
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •