Results 1 to 2 of 2

Thread: Program Control

  1. #1
    bian Guest

    Default Program Control

    Within the main page ofIn the program control area, the default select level is "off".It is not possible for me to select another level. The cursor automatically fall to off?How ti ghange the program control level to High, medium or low?Thanks for your answers

    Operating System:Windows XP Pro
    Product Name:
    Software Version:

  2. #2
    billc Guest

    Default Re: Program Control

    If you can not use your curse to change the setting, then I'd suggest you first try cleaning your database and see if that will fix the problem. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.

    If that does not work, then do a 'clean' uninstall of Zone Alarm followed by a fresh install. Here's how to uninstall. Go into the start menu locate the zonelabs entry and right click on the uninstaller and select properties. Now in the target box you must add a space and then /clean to the end so that it looks something like this "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean click apply and then OK. Next open ZA and turn off the load on boot option, then reboot and then run the uninstaller.This should get rid of all of ZoneAlarm. Now go to your windows temp folder and delete everything. Find the folder named Internet logs and delete it then empty your recycle bin.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •