Results 1 to 6 of 6

Thread: Security

  1. #1
    eagleranger Guest

    Default Security

    I ran multiple tests of the internet security on my computer and the one thing that I noticed was that pings are returned. Is there any way of stopping this using the firewall or another program? I have the internet zone set on high which blocks all my open ports, but for some reason it is not blocking pings. Anyone know how to stop that? Also, realistically speaking how much of a security risk is this. Does it even matter if all open ports are blocked?

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.1

  2. #2
    aweir Guest

    Default Re: Security

    First of all, you using a router?

    Second, make sure that your Ip address is set in the internet zone, not the trusted zone



    And then click on the custom section of the Internet Zone Security And make sure that "Allow incoming ping" is unchecked. The only ones that would be checked are the top three.

    Ping can be used to identify your presence on the internet. Stealthing all your ports makes you invisible to portscans, lessening the chances of being a target for hackers.

    Message Edited by aweir on 05-14-200611:41 PM

  3. #3
    eagleranger Guest

    Default Re: Security

    I am using a Motorola router that has its own built in firewall. My IP address was in the trusted zone, so I moved it into the internet zone and made sure that the "Allow incoming ping was unchecked".

    Thanks for your help.

  4. #4
    eagleranger Guest

    Default Re: Security

    This is interesting. Doing all that did not stop my computer from responding to pings. The only thing that I have checked in the custom security setting for the internet is "Allow Broadcast/multicast", so pings should not have been getting through but they were anyway. Even though my security setting is on high, I decided to check the box "block incoming ping" under medium security. As soon as I did that my computer no longer responded to pings.

  5. #5
    aweir Guest

    Default Re: Security

    If you are using a router that has NAT then you should keep your ip address (192.168.X.X,172.X.X.X, or 10.x.X.X)in the trusted zone, sorry.
    There should be a way to log into your router and see if you can disable reply to ping. See if you can log in by typing http://192.168.0.1/ into your web browser.

  6. #6
    eagleranger Guest

    Default Re: Security

    I just checked and I am using a router that has NAT. My IP address went back into the trusted zone on its own so I don't need to do anything with that. I'm not concerned about it anymore. As soon as I checked the box in the medium security setting for the internet zone "deny incoming pings" my computer stopped replying to pings. For some strange reason it wasn't being blocked automatically by the default selections of the high security setting.

    Thanks again for all your help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •