Results 1 to 2 of 2

Thread: Brokerage page content blocked

  1. #1
    larkspur Guest

    Default Brokerage page content blocked

    Although I can navigate among my brokerage's secure files, the page content for my account fails to display. I have discussed this problem with their tech advisors and all my settings conform to theirs. I suspect ZA (free) is blocking the page content, but I don't know how to correct the problem. I have tried adding the brokerage's general address to the trusted zone (i.e,
    troweprice .com) but I don't know if this is the proper way to do it. Does one need DNS settings and, if so, how does one get a DNS setting?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:5.x

  2. #2
    ad_hock Guest

    Default Re: Brokerage page content blocked

    Hi Larkspur
    The problem you describe has more to do with privacy settings.However it seems you have ZA free, and ZAfree doesn't have privacy features.I think it my have to do with a corrupted ZA data base that needs to be resetted.But first try to insure that problem is ZA.Right click over the ZA icon in system tray and click 'shutdown ZA'.Then open your task manager and insure that vsmon.exe and zlclient.exe are not running. See if you can access the pages properly. If yes then the problem should be ZA. Reset the ZA data base according the following link http://forum.zonelabs.org/zonelabs/b....id=7101#M7101
    You loose all your customizations and need start building a fresh data base from scratch.
    Best regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •