Page 1 of 2 12 LastLast
Results 1 to 10 of 25

Thread: Bug with ZA locking hosts file

Hybrid View

  1. #1
    esman Guest

    Default Bug with ZA locking hosts file

    I found a bug with the latest release of ZA Free v 6.5.700.000 locking the hosts file even though it it is unselected. I think locking the hosts file is a new feature of ZA. It can be accessed by opening ZoneAlarm > Firewall > Advanced.

    I originally posted in the Spybot S&D forum because I was unable to add the SS&D Hosts list to the Hosts file. Another user verified my issue, and provided a temporary fix. Here is a link to that forum: http://forums.spybot.info/showthread...8933#post28933

    I have verified his fix and confirmed that it is in fact ZA locking the hosts file even though that option is not selected. Can someone from ZoneLabs review and confirm this, and that this will be corrected in a future release. Thank you. (Otherwise, I am very satisfied with the program.)


    Moderator:
    Please feel free to move this to the correct forum. Thank you.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    esman Guest

    Default Re: Bug with ZA locking hosts file

    Update - Latest version of Zone Alarm (v.6.5.714.000) does NOT fix this problem.

    Moderator - please advise how to report this bug. Thank you.

  3. #3
    jcimarron Guest

    Default Re: Bug with ZA locking hosts file



    esman--I am sorry to see that you have had no response from ZA. Perhaps, since you are using ZA Free (as I do),you will not get any.

    It sounds like you have installed the latest version of ZA Free. (v.6.5.714.000)

    Does enoskype's temporary fix (check/uncheck Lock Hosts File) still work with v.6.5.714.000? While a nuisance, it is not such a big deal now that we know what to do.

    If, however, v.6.5.714.000 does not allow enoskype's fix to work, I think I will wait for a debugged version of ZA Free.

    Thanks for your help and comments.

    P.S. I cannot remember if it has been mentioned already, but you can also alter or delete your HOSTS file by working in SafeMode, without disabling ZoneAlarm. (ZA does not start up in SafeMode so, regardless of ZA settings,it cannot block the HOSTS file.)

    Message Edited by jcimarron on 06-17-2006 07:13 PM

  4. #4
    esman Guest

    Default Re: Bug with ZA locking hosts file

    The temporary fix works, as does the safe mode method. I would still like ZA to fix the problem.

  5. #5
    jcimarron Guest

    Default Re: Bug with ZA locking hosts file



    esman--Agreed

    P.S. Thanks for the info.

  6. #6
    jcimarron Guest

    Default Re: Bug with ZA locking hosts file



    Another new version of ZA Free (6.5.722.0)

    Same bug. Same fix.

  7. #7
    extreme_one Guest

    Default Re: Bug with ZA locking hosts file

    I get the same bug.

    As for someone saying it's not a biggie and it won't get fixed anytime soon. It' big enough for me to consider dropping ZA altogether if it's not fixed soon!

  8. #8
    flyyourway Guest

    Default Re: Bug with ZA locking hosts file

    Are you paying for your version?

  9. #9
    extreme_one Guest

    Default Re: Bug with ZA locking hosts file


    <blockquote><hr>FlyYourWay wrote:
    Are you paying for your version?
    <hr></blockquote>


    What difference does that make?

    I'm currently using the Free version and have been very satisfied up til now (even though a great many of my buddies tell me there are far better free FWs available)

    I'm glad I don't pay in all honesty! If I did I'd be even more annoyed by the inconvenience this bug causes.

    If I were considering paying for a FireWall do you think that this bug, and Zone Labs' apparent unwillingness to push out a patch to fix it or even to acknowledge it's existance, makes me more or less confident in ZA as a product worth investing in?

  10. #10
    flyyourway Guest

    Default Re: Bug with ZA locking hosts file

    My point was,that if you have a paid for version there is a work around,if you use the FREE version then there is no workaround for you.I have reported this bug for another user,I am hoping ZA will have it resolved within their next release,if my answer doesnt sooth your needs please revert to the last good version which was working for you,which I believe would be the 6.1 version.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •