Results 1 to 4 of 4

Thread: Photo blocked by ad-blocking

  1. #1
    gavint Guest

    Default Photo blocked by ad-blocking

    Hi there,
    One of the photos on a website I help maintain is being blocked by 'ad-blocking'.

    Does anyone have any idea why a photo would be blocked as an advert? I've tried changing the photo for another one, but the problem persists, so it appears to be something in the supporting code, but the code is identical to other picture on the page which work fine. I'm stumped, and have no idea how ad-blocking actually works, so don't know what work-arounds to try.

    See the problem at : http://www.pathgate.org/pi_partpgm.html
    All the pictures work except for the bottom left hand photo of Mongolian Children.

    The problem coincided with my update to Version 6.5 and occurs with both zaSuiteSetup_65_714_000 & zaSuiteSetup_65_722_000

    Thanks for any help,
    Gavin

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Photo blocked by ad-blocking



    Hi,

    Be sure that the Privacy Advisor is turned on (Privacy -> Cookie Control -Custom). Then, whenever a site is affected by your Privacy settings, it will appear in the Privacy Panel -> Sites list, where you can adjust settings for that specific site. http://www.donhoover.net/privacy.html

    If you have problems accessing any site that you need to log into, turn Privacy off for that site. Also, you may need to add the site to your Trusted Zone. And lastly, reduce privacy settings in your browser if necessary.


    It could be ZA does not 'remember' your network from boot to boot. Try resetting your database. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.

    Hope this info has helped you.

    Thank you for your time and have a nice day!

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. Default Re: Photo blocked by ad-blocking

    Thanks SlyFox.Now I can see the picture - excellent.I guess this goes a bit beyond the bounds of a Zonelabs message board, but I'm still concerned that other people will have the same problem viewing the picture on the website. I need to find out how to de-classify my picture as an advert (it isn't an advert, after all)- maybe I'll try posting on the Dreamweaver message board for that Thanks for your help!Gavin

  4. #4
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Photo blocked by ad-blocking



    Hi gavint,

    You are very welcome! Thank You for posting back and "GOOD LUCK"!

    Have a "GREAT WEEKEND"!

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •