Results 1 to 6 of 6

Thread: System freeze

  1. #1
    sniper968 Guest

    Default System freeze

    ello,

    I've got a strange problem. My computer freezes overnight. Usually, after I leave my computer on and go back home (or away from desk at an extended time), my computer freezes up.

    Seems to be a Zone Alarm problem. I got an error message saying that True Vector had crashed.

    When I tried to access any other program- I got the error message

    "Windows cannot access the specified device.path.or file. You may not have the appropriate permissions to access the item."

    So I can't access any programs from the START/Programs section (leftside of the taskbar).

    But I was able to bring up jpg files for viewing... and i could delete files.

    I was worried my system got hacked so I immediately turned off my modem and pulled it off.

    Only solution was to reboot. Then everything seems ok now.

    My desktop system is a P4 Prescott, 1 gig Ram, running Windows XP, Zone Alarm Pro, (all patches and updates carried out on a regular basis), and running uTorrent 1.6. No wireless access.

    I'm running it on an ADSL connection 512mb download (128mb upload). Modem is is Siemens Speedstream 4200.
    Basically, after I was running uTorrent - went out for lunch/dinner- came back and couldn't access/run my programs, couldn't do ctrl-alt-del. I was able to access jpg files and view them. But I couldn't run any programs, nor could I bring up uTorrent/ZA from the right taskbar section onto the screen

    As for background programs- the only other program I'm running is uTorrent for distribution of company files and data.

    Has anyone else experienced the same problem?

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2

    Default Re: System freeze

    C ould this have something to do with your power saving settings? Is youe setup configured to turn off your hard drive after a number of hours? Try changing the turn off hard drive to never and see if that makes adifference. Also could be that going into Hibernate or Standby may have something to do with this. Just a hunch

  3. #3
    sniper968 Guest

    Default Re: System freeze

    Nope not power saving problems.

    System hibernate is off. And my HDs never switch off. Only thing that does switch off is the monitor.

    Other pple have also reported it as a problem with ZA.

  4. #4
    1bullet Guest

    Default Re: System freeze

    I have same problem. Za alarm just crashes and give message truevector has experienced a problem and needs to shut down. Thus leaving me without a firewall.Unfortunatly I don't have an answer for you. I am running ZA pro Ver 6.5.722 I am also getting corrupt data on my harddrives that I can not delete. All my problems are as a result of this version. I have reformatted both my drives and re installed windows XP pro. The problem I see is that Zone are is either crashing with Norton whichwould explainwhy even my recycle bin is corrupt, or is reacting to a windows update which is why windsows is constantly trying to recover lost files thru ckdsk. I am going to reformat again and go back to version 6.1.744.

  5. #5
    zrix Guest

    Default Re: System freeze

    I am also having this problem, is there any solution out yet?

  6. #6
    golemme Guest

    Default Re: System freeze

    I have had similar problems. Zone Alarm seems to be incompatible with utorrent and many other peer-to-peer clients (see http://www.the-scream.co.uk/forums/t15814.html). I haven't seen anyone from Zone Labs address the issue in this forum on anywhere in the customer support section of their website. They may not be aware of the problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •