Results 1 to 6 of 6

Thread: anti virus doesnt turn on

  1. #1
    agent_m Guest

    Default anti virus doesnt turn on

    when ever i turn my pc on it asks me if i want to turn it on and i click yess, then in the antivirus section its off. then when ever i click on it just goes back to off.

    i tryed deleting the rdb files but that didnt help. i dont think its been running since i reinstalled it alil over a week ago but i didnt notice.
    anyone have any idea on how i can fix this? i havent tryed anything like a full uninstall and reinstall yet but any advice would be great.

    thanks in advance

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    Join Date
    Oct 2005
    Location
    New York
    Posts
    429

    Default Re: anti virus doesnt turn on

    Before installing ZA, did you previously uninstall another security suite/programs?

  3. #3
    agent_m Guest

    Default Re: anti virus doesnt turn on

    i had **bleep** firewall on my pc, forgot to uninstall till after installing zonealarm, i'll try a reinstall tomorow as its quite late.
    i guess that will be the most likley culprit, i didnt think of it though as its only a firewall and no antivirus with it

  4. #4
    agent_m Guest

    Default Re: anti virus doesnt turn on

    ok that bleep is ment tp be out post firewall :P

  5. #5
    agent_m Guest

    Default Re: anti virus doesnt turn on

    well a reinstall didnt fix it

  6. #6
    Join Date
    Oct 2005
    Location
    New York
    Posts
    429

    Default Re: anti virus doesnt turn on

    I appreciate your patience as we will try to get this matter resolved for you. If you have any anti-spyware programs installed I would recommend running a complete scan or you can run an online scan at www.ewido.net to make sure there is no malware present on your system.Next step is to download a fresh copy of ZoneAlarm Internet Security Suite to your desktop using Internet Explorer without using any download accelerators. Disconnect from the internet andthen I am going to give you a detailed link that GURU SlyFox has posted regarding a thorough clean uninstall to help remove all ZA components as we are going to reinstall that fresh copy you downloaded a bit later. Please click on this and follow the exact instructions http://forum.zonelabs.org/zonelabs/b...ssage.id=48347.After you are done with that run a disk cleanup anda disk defragment and prepare to reinstall that freshly downloaded copyof ZoneAlarm. Good luck and please post back on your results.

    Message Edited by NNard on 08-22-2006 09:57 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •