Results 1 to 2 of 2

Thread: zap acting strange?

  1. #1
    alias_ Guest

    Default zap acting strange?

    Hi there,

    Just wondering, is it normal for za to make connections to the address i noticed that after i upgraded to za 6.5.737.00 (free), tcp/ip view indicated that vsmon.exe made a connection to the above address. I have never been to the narod site, however, on looking in the za privacy list, i notced that the address '' was listed after seeing vsmon connect to it in tcp/ip view. This seems rather odd to me since narod appears to be a somewhat obscure site and because the previous za version ( i had been using never made connections to this address. Is this behaviour normal for the latest version of za? Do i have spyware? I ran kaspersky (lastest version with latest updates), ad-aware se, and spybot (also with latest updates), and found nothing. What could this be?

    As a side note, i did download and install several of the latest windwows updates (from prior to installing the latest za 6.5.737.00.

    Any help would be appreciated. Thanks.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2

    Default Re: zap acting strange?

    To me connecting to any Russian web site is sus, I think you might have problem there with a trojan or virus.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts