Results 1 to 8 of 8

Thread: Windows security centre

  1. #1
    wilsr Guest

    Default Windows security centre

    Every time I boot I get the little shield in the system tray - the Windoze Security Centre" - tell me that my ZoneAlarm antivirus is switched off and is a potential hazard.

    ZoneAlarm appears to be working normally: is there any way of switching the **bleep** WSC off? The method advanced by the Ultimate Troubleshooter works only until the next boot and then it reappears!

    TIA

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    ad_hock Guest

    Default Re: Windows security centre

    Hi wilsrI have a laptop that does the same thing, it happens during the loading of the AV GUI. I think to stop that you need to go to registry. I just ignore as the ballon disappears when the GUI loads. To be sure go to http://www.eicar.org/and run the AV eicar tests to ensure your AV is working properly.Best regards

  3. #3
    wilsr Guest

    Default Re: Windows security centre

    I've come to the conclusion that if the Windoze Security Centre launches first on bootup, it will obviously not see ZA working and puts up a warning, if that makes sense?

  4. #4
    ad_hock Guest

    Default Re: Windows security centre

    Not totally sure that is the explanation as ZA service (zlclient.exe) is one of the first to start up. What seems to take longer is the ZA GUI (vsmon.exe). This problems it's not common , it happens sometimes and you need to go to registry to fix it. It never happened to me with ZA but after sp2 , about one and half year ago I had that issue when using NAV in a XP home laptop. I just tested the antivirus to be sure and ignored it as in a few seconds the ballon went away.Best regards

  5. #5
    wilsr Guest

    Default Re: Windows security centre

    That's probably the best thing to do - ignore it. I am not going to mess with the registry.

  6. #6
    ad_hock Guest

    Default Re: Windows security centre

    Hi wilsrThat's my opinion too. Just to bee in the safe side, as said in the first post go to www.eicar.com and run the eicar tests for your antivirus and go to www.grc.com and run the shields up test to your firewall.Like that you may relax if everything goes right.Best regards

  7. #7
    eevilcat Guest

    Default Re: Windows security centre

    I've had the same problem and found what appears to be the cause (on my laptop at least) and fixed it.
    Zonealarm had added a path entry in double quotes which was preventing XP from expanding paths properly at command prompt level.
    Once I removed the double quotes from the path, my command prompt started working properly again.
    As a bonus, the annoying
    Windows Security Centre message has gone on restarting my laptop. I assume that on startup ZoneAlarm is run in a shell and this failed as the path could not be resolved.
    (I only found this as I was trying to run ipconfig from the command prompt and it couldn't resolve the windows\system32 path to find it.)

  8. #8
    ad_hock Guest

    Default Re: Windows security centre

    Thanks for posting that it may worth to try.Best regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •