Results 1 to 2 of 2

Thread: Re: Internet Lock engaged at startup

  1. #1
    kinatukara Guest

    Default Re: Internet Lock engaged at startup

    I ran into a problem. As soon as I uncheck "Load ZoneAlarm Security Suite at Startup", I am asked for the password.X-( What now?

  2. #2
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: Internet Lock engaged at startup

    Reboot windows to safe mode. Then go to the folder c:\windows\internet logs and delete the files with an RDB or ldb extension, then reboot windows. Unfortunately you will loose all your settings, but that is the only way to reset your password.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •