Results 1 to 2 of 2

Thread: Quick scan ends with the BLU SCREEN of DEATH! > a clean reinstall of ZA

  1. #1
    haunter Guest

    Default Quick scan ends with the BLU SCREEN of DEATH! > a clean reinstall of ZA

    Hello all and thanks in advance for whatever help you might provide.
    ZAP/*vector/Driver versions=
    6.5.737.000

    Anti-spyware engine 5.0.63.0

    DAT file= 01.200610.425 on XP/SP2
    home
    HP a317x pavilion.All available updates and patches installed.
    For the last couple of weeks, whenever I run ZAP's anti-spyware scan (autofix,quickscan), it gets to about 38% complete and, um, ZAP!, everything goes blank, crashes and I get fatal error in memory and critical pagefile error outside pagefile allowances or vector.Now, I've attempted to watch the ongoing scan's "action line" to see if I can isolate which spyware/trojan is causing the trouble and I THINK it says Win32/Beagle just before the crash. No suffix as far as I can see, just *beagle (some sites list bagle and being a variant)Having done the obligatory google and AV site searches, the only close matches all, and I mean all, say that the offending trojan originates either in email attachments or Win IM app messages. I assure you, I do NOT use IM and I have an online mail service that is independent of my 'puter, not to mention that I'm VERY careful not to open ANY attachments anywhere, no how no way, unless by prearrangement with the sender.I've run across references to *killapp and *hardoff executables which match the violent crash characteristics, but neither have I been able to come up with an online scan nor my own Avira AntiVir/EWIDO 4.0 apps showing anything on my HD that would cause such an action.DrWatson error log calls it an "access violation" c0000005 but I can't read the detailed X's and O's of the log entry. Of course, the investigation will continue but I wanted to throw this out to the Board just to see if anyone recognizes the symptoms and might suggest a cure other than those steps I've already attempted; boot to Safe, turn off Recovery app (been off for years now),look for suspicious reg entries, etc etc.Any ideas, suggestions, greatly appreciated...and for those that -do- chime in, I promise I won't allow any boogiemen or harmful spirits to put a crimp in your upcoming Halloweenie activities...this promise, from the one and only,Haunter

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2

    Default Re: Quick scan ends with the BLU SCREEN of DEATH!

    Have you done a clean reinstall of ZA (according to the special instructions uses on the forum here)?Might be a bad install of ZA AS.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. AV Scan Never Ends
    By luvmaui in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 4
    Last Post: August 29th, 2008, 02:43 PM
  2. Replies: 1
    Last Post: August 27th, 2008, 01:32 PM
  3. Minimizing Programs when Scan starts/ends
    By cunninsp in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: July 13th, 2008, 08:29 AM
  4. Windows x64; probably been done to death but I need a quick answer [sorry
    By zugblob in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: July 16th, 2006, 01:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •