Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: No inbound attempts blocked

  1. #1
    bsatt Guest

    Default No inbound attempts blocked

    I have been using ZA for about 10 days.
    Why are there no inbound access attempts blocked? Overview shows 0 attempts and 0 intrusions.
    Outbound shows a number of accesses blocked.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: No inbound attempts blocked

    Hi!How do you connect to the internet?You are probably connecting via a modem or router with NAT capability or integrated firewall. So your modem or router is answering and not ZA. Have you tried a port scan? Are the majority of ports closed or stealth? (port scan at www.grc.com - shields-up). Then you are fine...If you are directly connect to the internet with no router or modem with NAT function then your ZA database may be corrupted. Follow this instruction: http://www2.nohold.net/noHoldCust542...rruptlogs.htmlFax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    bsatt Guest

    Default Re: No inbound attempts blocked

    Thanks, fax. I am afraid I am not very technical.
    What does NAT mean?I am connecting with a DSL modem - Paradyne model 6813. Is there anyway I can tell if my modem has built in firewall?
    I checked with my provider a few days ago, and he said the modem had built in firewall, but they always disable that.
    Does that make any sense?I dont understand about a port scan.
    I looked at the link you gave me, and I have no idea how to proceed. There is a lot of stuff out there.I will appreciate your patience in giving me a crash course in firewall 101.
    LOL
    bsatt


  4. #4
    bsatt Guest

    Default Re: No inbound attempts blocked

    Hi again, Fax.
    Just thought of another question.
    If there is firewall capability in a modem (I do not have router), how does it 'know' what to block and what to let go.
    In ZA, there are so many options on trusted sites, what to allow and what to deny, etc. What criteria does the modem firewall
    use? Is it reliable?
    Thanks again.
    bsatt

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: No inbound attempts blocked

    Hi!That is not an easy task! Well I can give you some links you can read....http://en.wikipedia.org/wiki/DSL_modem(on DSL modems)http://en.wikipedia.org/wiki/Network...ss_Translation(here you have something about NAT)Your modem most likely does NAT, translate incoming call (packets) and than distrubute them toyou (your PC)or your LAN....If yougo to grc.com andthenfollow the "shields-up" link you will test your ports. Your ports (if your modem does NAT) will show as closed....Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    bsatt Guest

    Default Re: No inbound attempts blocked

    Thanks again, Fax.
    I did the shields up thing.
    Ports 21 22 23 80 were open.
    The tru stealth test failed.
    Are these problems that should be addressed?
    If so, how?
    Got a passing grade on the first test -- the file transfer thing.
    After this post, I will try to leave you alone so you can attend to problems of other ZA users.
    bsatt

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: No inbound attempts blocked

    Hi!no problem bsatt keep askingWell, ideally that ports should be closed or stealthed... do you have a manual of that modem? There is anyway to disable the NAT function? Are you using an FTP client/Server (port 21 open)? What were the status of the other ports? Closed or stealthed?If you do again the test... are the same open portsreported? Thanks!Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    bsatt Guest

    Default Re: No inbound attempts blocked

    Hi, Fax.I ran the shields up test again as you asked, and the same ports are open.Open ports are 21 22 23 80.No, I do not have a modem manual. And if I understand, I think you are suggesting doing away with the NAT thing??
    I thought doing the NAT was a good thing.
    Am I wrong?
    I am about to decide that the people who write this whole ZA software assumes that everyone is an expert, which I am not.

    I want something I can load and forget.
    These various questions often pop up, and I have no idea what they are, or how to answer.Can you suggest any other firewall software that I should consider?
    McAfee?
    Nortons?


  9. #9
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: No inbound attempts blocked


    <BLOCKQUOTE><HR>bsatt wrote:
    Hi, Fax.I ran the shields up test again as you asked, and the same ports are open.Open ports are 21 22 23 80.No, I do not have a modem manual. And if I understand, I think you are suggesting doing away with the NAT thing?? I thought doing the NAT was a good thing. Am I wrong?I am about to decide that the people who write this whole ZA software assumes that everyone is an expert, which I am not.I want something I can load and forget. These various questions often pop up, and I have no idea what they are, or how to answer.Can you suggest any other firewall software that I should consider? McAfee? Nortons?<HR></BLOCKQUOTE>Hi!The new version 7 of ZA has an Auto mode for the firewall that will minimise the pop-up you will receive...You can do a final test with the firewall... you should go into program control tab --&gt; programs ---&gt; and see which software has server rights to the internet (green check in the column before "send mail"). You may also want to try to remove the green check and replace with the red cross...(only for the column mentioned above) and try again the shields up test....and finally I am not suggesting getting rid of the NAT that is very useful and a first line of defence for unsolicited incoming packets but to find the way to configure the modem not to leave open those ports. You could probably ask to your ISP about it.Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    bsatt Guest

    Default Re: No inbound attempts blocked

    I tried changing the checks to x es, ran the sheilds up test, and there was no change. Sure hope I got them all changed back the way they were???
    anyway, fax, you have been very patient, and i appreciate it.
    but i am about at my wits end since all of this is so far over my head.
    I think i will uninstall this ZApro and go back to the free trial version until i can do some more reseach.
    again, i thank you very much.bsatt

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •