Results 1 to 2 of 2

Thread: Ping reqest

  1. #1
    rouge Guest

    Default Ping reqest

    I have been using zone alarm for 10 years. I the beging I tried gibson research sheilds up and it came back with excellant sercurity for my computer. However, I just tried gibson research sheilds up and it says my computer is accepting ping request. I check my settings under (firewall, main tab, advanced button) and have disscovered that in this version 6.5.737000 that echo ping reject box is not there. I can not find this setting anywhere in zone alarm. Does anyone no how I can shut off Ping requests? Should I go back to my other firewall versions?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Ping reqest

    Is there a SPI/NAT router or a NAT enabled modem in front of the PC? These would be scanned by grc.com's Shields Up! firstly and the PC would never see the port scan.

    Open the router and disable the reply to ping ( along those words or so) and that should fix it.

    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •