Results 1 to 4 of 4

Thread: ZoneAlarm does not recognise Avast 4.7 home edition

  1. #1
    triciap Guest

    Default ZoneAlarm does not recognise Avast 4.7 home edition

    I apologise in advance if my question is very basic, but I only downloaded ZoneAlarm yesterday!
    My OS is XP Pro SP2 and I have used Avast anti-virus for more than 12 months (the definitions are updated automatically) - when I was checking how ZoneAlarm worked today it says ....'there is no anti-virus running on your computer that ZoneAlarm can detect.
    Make sure you are running anti-virus software.'
    Am I missing something here?
    Avast! says that it is running 7 providers (on-access scanners) - should I be worried?

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:7.0

  2. #2

    Default Re: ZoneAlarm does not recognise Avast 4.7 home edition

    If you know your AV is working, don't worry.This is a normal problem with any commercial product not recognising other rival products.

  3. #3
    naivemelody Guest

    Default Re: ZoneAlarm does not recognise Avast 4.7 home edition

    I've had ZA and Avast in the past, and it's a known anomaly between the two. But, don't worry, Avast is running; just that ZA doesn't recognize it, still. And, one more thing, there is a thing about setting a "proxy" server for some
    WebShield/ ZA/ IE scanning
    that Avast does. Check out Avast's support/faqs - there is a detailed instruction on how to set-it up, if you already haven't
    -
    http://avast.com/eng/faq-home-webshield.html

    .
    Otherwise, you could even 'shut off' the virus monitoring tab in ZA, since we know what's really going on here. NaiveMelody NYC 2-23-07~11:44pm e.s.t. - Midnight train to Georgia - Gladys Knight & the Pips

    Message Edited by NaiveMelody on 02-24-200709:10 PM

  4. #4
    triciap Guest

    Default Re: ZoneAlarm does not recognise Avast 4.7 home edition

    My thanks to both Jeruselem and Naive Melody for your prompt replies - I've changed the IE proxy settings as suggested in the Avast Online Tutorial.
    I guess I'm as safe as I can be :-))
    CheersTricia

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •