Results 1 to 4 of 4

Thread: Checking that the firewall is on

  1. #1
    charliemac Guest

    Default Checking that the firewall is on

    Hi,
    Windows security centre says Zone Alarm Firewall is not switched on. How do I check This?
    Thanks

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:7.0

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Checking that the firewall is on

    Hi

    There presently is a bug the Windows Security Center and it' sbility to see the ZA firewall. Basically if the ZA icon is in the tray and the vsmon.exe and the zlclient.exe are running in the Task Manager, the ZA is running.

    The Windows Security Center will eventually recognize the ZA, but only after a few bootups or few weeks of fresh starts.

    Best regards

    Oldsod
    Best regards.
    oldsod

  3. #3
    naivemelody Guest

    Default Re: Checking that the firewall is on

    Yes, there has been an issue with Windows Security center not recognizing ZA; the latest update 7.0.337.00 should have fixed it - maybe not very well. As long as you know your ZA is working - really working - that's what more important. Since this has been an issue in the past
    - I did a quick search - red box at the bottom of the page - and found this - you can try this - by Senior JRosenfeld - [minor edits -NM]<hr>As far as ZA is concerned, you could try the following to get Windows security center to recognize ZA, which it ought to
    (preferably off line)In ZA, make sure that in Firewall Main tab&gt; Advanced&gt; General settings&gt; Disable Windows firewall &quot;is checked.&quot;
    Then shut down ZA (right click on tray icon, click shutdown ZoneZlarm.
    In Windows security center, switch on Windows firewall. Security center should show that Windows firewall is on (click chevron next to firewall to read the message). Restart ZA from start, programs. Check in security center whether it recognizes that ZA has come on (ZA will have switched off the Windows firewall when you restart it).
    If that does not work, but you are happy not to have security center alert you, in security center, on the left click change the way security center alerts me, then uncheck the box for firewall alert.<hr>If you need more help/instructions, you can use the red search box on the bottom of the page and look up others who have had this similar problem. Post back results.NaiveMelody NYC 5-8-07~9:12pm e.s.t. - Strange Magic - Electric Light Orchestra

  4. #4
    charliemac Guest

    Default Re: Checking that the firewall is on

    Your instructions worked

    Many thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •