Results 1 to 7 of 7

Thread: Zone alarma startup!!!

  1. #1
    jatti Guest

    Default Zone alarma startup!!!

    hi

    After initial startup windows security center pops up displaying a warning that "zone alarm firewall is off". But it is configured to run on startup and it does so ............ i don't know what is wrong ....

    And this problem started just today... can somebody help

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:7.0

  2. #2
    watcher Guest

    Default Re: Zone alarma startup!!!

    Dear Jatti:

    That's news to me that Security Center in Control Panel monitors ZAPRO. It monitors the Windows Firewall which should be disabled if you are running ZAPRO. Having 2 firewalls operating concurrently can cause unpredicatable events. ZAPRO is superior to the Windows Firewall. By default, ZAPRO disables it. The setting for this is located in the Firewall panel, Main tab, and click the Advanced button. In the Advanced Settings dialog box, under the General settings section, make sure there is a checkmark for the option, Disable Windows Firewall. To be sure the Windows Firewall is disabled, go into Control Panel, Windows Firewall, and check.

    For ZAPRO, when you open it, look near the top of its window for a green message(left side), All Systems Active. This tells you that ZAPRO is working. If it ever malfunctions, the message will be in red and request that you reboot.

    Hope this helps.

    WATCHER

  3. #3
    buddybradley Guest

    Default Re: Zone alarma startup!!!

    Same here.
    Security Center says that Zone Alarm reports that the firewall is off when it isn't.

  4. #4
    watcher Guest

    Default Re: Zone alarma startup!!!

    Dear buddybradley:

    I stand corrected. I have Security Center service disabled in services.msc. I reactivated it to answer another post on this forum. It DOES monitor ZAPRO(and probably ZAISS)because I have the Windows Firewall disabled. However, as we all now know, it does not work properly which is no big surprise to me.

    My recommendation is to disable the Security Center service. To do this, click Start, Run, type services.msc, then click OK. Find the service, right click it, click Properties, click Stop, then click the down arrow under the Startup type, and click Disabled, then click OK. I would do the same for the Windows Firewall/Internet Connection Sharing(ICS) service. This will save you a little RAM by not having this running. You don't need a useless monitoring program like Security Center running when you can see in the Notification Area whether or not ZAPRO and your antivirus program are running.

    Hope this helps.

    WATCHER

  5. #5
    jatti Guest

    Default Re: Zone alarma startup!!!

    Thanks WATCHER for your reply to my post.
    First of all i do not have Windows Firewall running concurrently on my computer. Windows firewall is just **bleep** as compared to features if ZAPRO.
    Secondly as per your suggestion i stopped security center from running and now it is working fine
    BUt just out of curiosity , i have been using ZAPRO from last 6 months but haven't faced this problem before. Is this any kind security threat or this is just a flaw on windows part ???

  6. #6
    watcher Guest

    Default Re: Zone alarma startup!!!

    Dear Jatti:

    I don't know if you could call it a flaw in the Security Center, more like a limitation on the types(or brand names?) of firewalls it can detect properly. ZAPRO has the same kind of limitation in its Anti-virus Monitoring panel, which is why I have it set to Off. It fails to detect my antivirus program. Why waste RAM running it if it does not work? Besides, the Notification Area icon for my antivirus program shows me if it is operational or not.

    You don't need Security Center. Just open ZAPRO and you can check its status by viewing the green ALL SYSTEMS ACTIVE message that tells you the firewall is working properly.

    BTW, NaiveMelody, a very knowledgeable forum member, has posted an excellent troubleshooting post about Security Center in response to someone who had a similar problem to yours. It is in the ZoneAlarm Configuration section of the forum. Here is the link:

    http://forums.zonealarm.com/zonelabs...ssage.id=47728

    WATCHER

  7. #7
    jatti Guest

    Default Re: Zone alarma startup!!!

    Dear WATCHER :

    Thank you very much for your help. but i have already switched off service center in my windows as per your advice . and it is working just fine.

    thank you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •