Results 1 to 2 of 2

Thread: Server Driver Listening to Port 3389 (Vista)??

  1. #1
    fergal Guest

    Default Server Driver Listening to Port 3389 (Vista)??

    I have the following showing as one of my active programs:
    Server Driver
    Listening to port(s): TCP: 3389

    I thought 3389 was Terminal Services? I have this turned off on my Vista Home Premium machine. Any ideas what this is, and if/how I can turn this off?

    Thanks in advance!

    Operating System:Windows Vista Home Premium
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:7.1 (Vista)

  2. #2
    watcher Guest

    Default Re: Server Driver Listening to Port 3389 (Vista)??

    Dear Fergal: Port 3389 is also used by Remote Assistance. I don't have Vista yet but in XP if you go into System Properties (either System in Control Panel or right click My Computer on the Desktop), click the Remote tab, you can disable it from there. You can disable it even further from the Registry as well. Drill down to: HKLM\SYSTEM\CurrentControlSet\Control\TerminalServ er\ WinStations\RDP-Tcp PortNumber=3389(decimal) change to 33891(decimal). What this does is change the default port for Remote Assistance so that even if a hacker is able to somehow activate Remote Assistance, or Terminal Server, he must know the port number to use. Hope this helps. WATCHER Message Edited by WATCHER on 06-28-2007 10:52 PM There's something wrong with the Reply function. It removed my line spaces and bunches all text together. Trying to edit was ineffective.

    Message Edited by WATCHER on 06-28-2007 10:55 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •