Results 1 to 2 of 2

Thread: ZoneAlarm not blocking ICMP echo?

  1. #1
    cvhyphus Guest

    Default ZoneAlarm not blocking ICMP echo?

    Hi All,

    I wonder if anyone else has experienced this. I'm running ZoneAlarm and I performed the "All Service Ports" test on Steve Gibson's "Shields Up!!" page at https://www.grc.com/x/ne.dll and got the following message:

    Your system REPLIED to our Ping (ICMP Echo) requests, making it visible on the Internet. Most personal firewalls can be configured to block, drop, and ignore such ping requests in order to better hide systems from hackers...

    I'm running ZoneAlarm version: ZoneAlarm version: 7.0.337.000; TrueVector version: 7.0.337.000; Driver version: 7.0.337.000 on Windows XP version 5.1 (Build 2600.xpsp_sp2_gdr.070227-2254: Service Pack 2), for what that's worth. I have tried again and again to not let this happen, even uninstalling, downloading another firewall, and trying that, and it still failed.

    All of my security advanced settings are set to the most restrictive possible. I have no programs allowed as a server on my system except "Generic Host Process for Win32 Services" (c:\windows\system32\svchost.exe) for the Trusted Zone only, which only contains the loopback interface.

    I have a home-based LAN with two computers connected to a DSL with a DLink DI-514 Wireless Router. Neither system is running a proxy server, and neither are configured to talk to the other ("Microsoft Windows Network" in My Network Places says that the workgroup is not accessible, as it should).

    Is this a Windows thing that ZoneAlarm, or anything else, can't stop? Could it be my router?

    I wish I could temporarily set ZoneAlarm to prompt me for every single connection made without reconfiguring all my programs. Does anyone know how I could do that?

    -Chrysan

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: ZoneAlarm not blocking ICMP echo?


    <BLOCKQUOTE><HR>cvhyphus wrote:
    Could it be my router?

    <HR></BLOCKQUOTE>Yes, it should be your router...Check in the main configuration page if there is an option to block WAN ping...Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •