Results 1 to 2 of 2

Thread: Zone Alarm 7.0.362 version

  1. #1
    magick1 Guest

    Default Zone Alarm 7.0.362 version

    I just recently uploaded the newest version when I renewed ZA.
    Suddenly, whenever I use the internet lock "stop all internet activity" like I have used for 3 or 4 years without problems, I find that it's apparently shutting itself off.
    I have NEVER had this happen.
    I know it was turned on because the lock shows in my sys tray when I leave.
    I come back a while later, it's off and the internet connection is open (I have DSL).
    Any reason why?
    Thanks.

    Operating System:Windows XP Pro
    Software Version:6.1
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Zone Alarm 7.0.362 version

    Try a database reset and set the ZA to the point when it was newly installed. The ZA data may be corrupted.Like this way:

    Boot your computer into the Safe Mode

    Navigate to the c:\windows\internet logs folder

    Delete the backup.rdb and iamdb.rdb files in the folder

    Clean the Recycle Bin

    Reboot into the normal mode

    ZA will be just like new with no previous settings or data


    It is possible there is some other software (security,etc) that is interferring with the ZA.

    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •