Results 1 to 7 of 7

Thread: GRC.com reports my ports 25, 80, 443, 1026

  1. #1
    kodiak Guest

    Default GRC.com reports my ports 25, 80, 443, 1026

    I have ZA setup as Stealth. When I use GRC.COM's port
    scanner, it reports that all my ports are stealthed
    EXCEPT for 25, 80, 443, 1026.

    I then explicitly blocked the TCP and UDP incoming ports
    under Custom settings in the Internet Zone Security.

    When I run their port scanner I then even look at my
    logs and don't see those ports being sniffed.

    What am I missing? Is Gibson Research Center no longer
    a trustworthy site to use?

    I am currently using ZA 7.0.462.

    Any insight would be most appreciated.

    Regards,

    Kodiak

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    kodiak Guest

    Default Further: GRC.com reports my ports 25, 80, 443, 1026 are OPEN

    I forgot to mention that I am using a dialup service.

  3. #3
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Further: GRC.com reports my ports 25, 80, 443, 1026 are OPEN

    Hi

    Open the ZA Program list and make all found under the Internet Zone Server column from blue Asks or green Check Allows to Red Xs.
    Allowing server rights for the internet zone is actually opening ports to the internet.

    Now reboot and go to the grc.com shieldsup test site. Look at the IP that is being tested shown in the site and make sure this IP matches the IP as shown in the <target=_"blank">ipconfig /all of the command prompt. The two IPs must match and if not, then it is not your PC that is being tested. But some hardware firewall in front of your PC.

    If the two match, now proceed with the test.it should pass.

    Cheers, Oldsod

    Message Edited by Oldsod on 12-15-2007 05:21 AM
    Best regards.
    oldsod

  4. #4
    kodiak Guest

    Default Re: Further: GRC.com reports my ports 25, 80, 443, 1026 are OPEN

    Oldsod,

    TYVM!! That worked GREAT! I never realized that setting
    was for MY PC acting like a server. I always thought it
    meant OUTSIDE servers on the internet.

    I guess there's a lot to be said about &quot;RTFM&quot;...lol

    Last question. Is there a way in ZA to set that to
    be the default unless otherwise unchecked?
    (Server | Internet, that is).

    Thanks so much for your help.

    Cheers,

    Kodiak

  5. #5
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Further: GRC.com reports my ports 25, 80, 443, 1026 are OPEN

    kodiak

    Open the ZA to the Program Control (Main), then click the Advanced button. Select the Access Permissions tab. Under the Server Attempts section, look for the "Interent Zone" section and click the "Always deny the connection". Apply and Ok.

    Cheers, Oldsod

    ZA AntiSpy 7. 0.462.000
    AntiVir 7.06.00.270
    Best regards.
    oldsod

  6. #6
    kodiak Guest

    Default Re: Further: GRC.com reports my ports 25, 80, 443, 1026 are OPEN

    Done! Thanks again.

    It's certainly a treat to come into a forum
    to find people who know what they are talking
    about and willing to help.

    Best Regards,

    Kodiak

  7. #7
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Further: GRC.com reports my ports 25, 80, 443, 1026 are OPEN

    Thank you Kodiak!
    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •